114 reputation
16
bio website
location
age
visits member for 2 years, 8 months
seen Jul 9 at 0:36

Jan
8
comment Mac Mail “Reply-To” address
Thanks Richard. The one I want to be the main "reply to" account was already on top. I dragged it down and then dragged it back to the top, but as expected it did not fix the issue. =/
Jan
4
comment Mac Mail “Reply-To” address
Thanks for your reply. Yes, I am using the email I want in the drop down box of the composition window. I also have set in Preferences -> Composing -> Send new messages from: the email address I want. It is just the "reply to" that is somehow getting changed. =/