583 reputation
11228
bio website leeand00.tiddlyspot.com
location Johnstown, PA
age 94
visits member for 4 years, 5 months
seen 2 days ago

Projects

  • jobdb - Creator of Open Source Job Search Document Creator/Tracker


Received my first computer (see above) at the age of 3, wrote my first program at the age of 7. Been hooked on programming ever since.



2d
asked How can I specify a time zone for my calendar entry in the default iOS calendar App?
2d
awarded  Citizen Patrol
Mar
15
awarded  Popular Question
Mar
13
awarded  Popular Question
Mar
8
awarded  Notable Question
Mar
6
comment Is there anyway to turn off the dreaded slot machine date picker in iOS?
It means replace it with a simple text box.
Mar
6
accepted Is there anyway to turn off the dreaded slot machine date picker in iOS?
Mar
6
comment Is there anyway to turn off the dreaded slot machine date picker in iOS?
Oh good I thought I was the only one who thought this particular part of the UX sucked!!!
Mar
6
asked Is there anyway to turn off the dreaded slot machine date picker in iOS?
Feb
7
asked What is the largest hard drive a Mac Pro 3,1 (early 2008) will support?
Jan
23
awarded  Popular Question
Jan
16
comment Fetch on Push Failure?
Office 365...and probably tls/ssl, I don't know what the underlying mail protocol is.
Jan
14
asked Fetch on Push Failure?
Dec
30
accepted Are there any Hardware RAID Cards with Batteries that will work in a MacPro3,1?
Dec
20
revised Yosimite Detects Faulty RAM Module but Apple Hardware Test Does not?
added 237 characters in body
Dec
20
revised Yosimite Detects Faulty RAM Module but Apple Hardware Test Does not?
added 134 characters in body
Dec
20
revised Yosimite Detects Faulty RAM Module but Apple Hardware Test Does not?
added 311 characters in body
Dec
19
asked Are there any Hardware RAID Cards with Batteries that will work in a MacPro3,1?
Dec
17
awarded  Popular Question
Dec
17
comment Yosimite Detects Faulty RAM Module but Apple Hardware Test Does not?
I got new RAM in and replaced it from the guy I bought it from, I'll double check when I get home but I think the issue is on the board as the new RAM is giving me the same error.