196 reputation
110
bio website about.me/benmosher
location
age 24
visits member for 3 years, 2 months
seen Aug 21 at 18:40

Aug
6
answered Airplay icon disappears after mac wakes up from sleep
Aug
26
comment Over VNC, configure the system to not use a second monitor while it's physically connected
Worked like a charm! And already significantly more responsive than my previous solution. Move your comment to an answer so I can accept?
Aug
26
awarded  Editor
Aug
26
comment Over VNC, configure the system to not use a second monitor while it's physically connected
Added my xrandr output to the question (maybe it would help to generate a command?)
Aug
26
revised Over VNC, configure the system to not use a second monitor while it's physically connected
xrandr
Aug
26
comment Over VNC, configure the system to not use a second monitor while it's physically connected
I'm using an iMac, connected monitor is Micro DVI. I tried xrandr but it seems to believe I have one huge 2970x1680 monitor, which must be the same screen that VNC is sending.
Aug
26
comment Over VNC, configure the system to not use a second monitor while it's physically connected
I'm using Chicken of the VNC connecting to the default VNC server built in (set up via System Preferences -> Sharing). Where can I find the ScreenSharing.app? I haven't seen it on my machine or in any docs online, but that sounds like exactly what I need.
Aug
26
awarded  Student
Aug
26
asked Over VNC, configure the system to not use a second monitor while it's physically connected
Aug
26
awarded  Supporter