28 reputation
15
bio website
location
age
visits member for 2 years, 11 months
seen May 28 '13 at 9:09

May
8
comment Mail program not showing all Exchange Sent boxes
Yep :) and would be nice to know why sent boxes of all accounts are not showing.
May
8
comment Mail program not showing all Exchange Sent boxes
There are few sent e-mails in Exchange accounts 2 and 3 and several in account 1.
May
8
comment Mail program not showing all Exchange Sent boxes
Yes, and I mostly use Exchange 1 account for sending e-mails. Other two Exchange accounts are mostly for receiving e-mails.
Sep
23
comment Converting WAV to MP3 using LAME and Automator
Alright, I got it working. Thank you a lot for your help!
Sep
20
comment Converting WAV to MP3 using LAME and Automator
Thank you a lot for your help but I have the same problem as in the other answer. I have folder which contains 3 WAV files named 01.wav, 02.wav and 03.wav. I use the script for the folder and it starts to convert the files. It creates only one unfinished MP3 file which length is around 30 seconds and the service keeps running on background. After this, nothing happens. I manually have to shut the service down. I downloaded your script and didn't make any adjustments. I also tried to right click files and use the script but it didn't work. Any idea where could be the problem? :)
Sep
19
comment Converting WAV to MP3 using LAME and Automator
I still haven't been able to get it working on Automator. I have tried many things which can be read from the other answer. If you have more suggestions, feel free to help :)
Aug
29
comment Converting WAV to MP3 using LAME and Automator
Yep, it gives that path. Thank you for your persistent help :)
Aug
26
comment Converting WAV to MP3 using LAME and Automator
ioi's answer works perfectly. I can convert the same WAV file(s) in ~10 seconds. I also use 3.98.4 LAME version but I have OS X 10.6.8 Snow Leopard. I guess that shouldn't make the difference? I guess the problem must be somewhere in Automator if I'm able to use LAME in Terminal.. My Automator version is 2.1.1 (247.1).
Aug
25
comment Converting WAV to MP3 using LAME and Automator
Thank you for your kind help! This is getting weird because I have everything exactly as in your screenshot but still it's creating only one unfinished ~20 second MP3 file and the service stays in infinite loop or something. I have to manually shut it down and then the Growl message appears. I even checked that folder path /usr/local/bin and there is lame file. Do you have any idea what could be the problem?
Aug
24
comment Converting WAV to MP3 using LAME and Automator
I have checked those Applescripts for iTunes and they are great but I want to use the latest LAME to convert my WAV files. Anyway, thanks for your help!
Aug
24
comment Converting WAV to MP3 using LAME and Automator
Thank you for your help! I wasn't able to get it working though. I guess I should but the line between "do" and "done" in that Shell Script, right? All I get is one 21 second MP3 file and infinite loop or something. I guess I'm doing something wrong :) I remembered to change "pass input" to "as arguments".
Aug
24
comment Converting WAV to MP3 using LAME and Automator
Thank you for this! It worked perfectly. However, I don't want to open Terminal every time I convert files. Is it possible to use this in Automator? I would like to just right click a folder to convert files inside it. I tried to use it as a Shell Script but I didn't get it working.