Tag Info

New answers tagged

1

I had the same issue and I find it. This has to do with multiple monitors and mirroring (I connect my tv on the mac). Turn "Display mirroring" to off. That's it!


1

Mobile Safari (on iOS) will not play videos in HD on Youtube. You would have to view the videos from within the Youtube app to get higher resolution video.


-1

Use the 'desktop' mode instead: it's found at the end of the YouTube menu (click on the logo at the upper left).


0

You can, and it will cost you nothing. On the video's mobile Youtube page, tap the menu button at the top left. Scroll to the bottom and switch to Desktop view. Change the speed controls just like you would on your computer. Play the video by tapping it and it will use the new speed settings. If you lock the screen Safari will pause playback, but it can ...



Top 50 recent answers are included