Tag Info

New answers tagged

0

Go to system preferences > network > advanced > TCP/IP tab > on configure IPv4 dropdown click on Manually and set IPv4 address to 192.168.X.X and that will help you connect to internet.


0

You can rule out your laptop for being the problem by resetting wifi configurations. Do Step 1, it's relatively safe. http://osxdaily.com/2014/10/25/fix-wi-fi-problems-os-x-yosemite/


2

Without special software or hardware to do so, multiple connections are not combined for increased throughput, knowing as bonding. The connections are utilized in the order shown in System Preferences > Network (screenshot below). You can change the order by clicking the gear icon > Set Service Order. There is no harm in letting the computer connect to the ...


0

The Airport does not have an Audio Input. It's audio-feature is essentially being an AirPlay receiver. Do your plan will only work when playing your source material from a device that supports AirPlay.


0

Looks like this is an old post, but thought my answer might help someone with this issue. I had come across the same issue and resolved this by holding option key on restart. And it asked me to choose network, where I can find wifi networks visible. I selected one and continued. Then it worked fine.


0

IMHO...The is one hardware piece (card/chip) and one of each networking protocols. For example you can only have one WiFi active, or one Ethernet and so on. Some work in parallel when the Networking protocol does not interfere.


1

When you were at the office, did you use a different network like a AT&T/Verizon/Sprint hotspot? Next time, try testing at a Starbucks or another public wifi first. More than likely the VPN server dosen't allow loop backs (meaning you are in the network to start, go out, to come back in). It probably just connected you. What VPN (server) are you ...


0

That function seems to be limited to only Apple devices. Why? I wish I could explain why Apple does what it does sometimes. Anyway, there is a utility called "airport" which can be accessed from Terminal: /System/Library/PrivateFrameworks/Apple80211.framework/Versions/Current/Resources/airport -h (that command will print out the help page. Also you ...


0

Other than your self-found answer, my suggestion would have been to get an Airport Express base station and take it with you all the time. All it is requiring is an extra power outlet. Any other router would possibly do as well, but the Airport Express is fairly small and fits into almost every pocket. Since you frequently do presentations and it can be ...


0

I found: On the WI-Fi DNS settings there was only my routers IP address - 192.168.0.1. I have looked at the settings on another MAC and I had: 62.6.40.162 194.74.65.69 I added them to the DNS list. Don't know if I'm doing anything wrong but it does appear to have fixed it.


0

Seems I was wrong about Apples Internet connection sharing, you can in fact share an inactive connection (eg internet), and create a Hotspot that Android can see in that way. An example is at this site: https://gigaom.com/2008/05/22/create-a-wifi-hotspot-share-your-internet-connection-in-leopard/


1

Wi-Fi has multiple channels, which specify what frequency the network is communicating on. On the 2.4GHz frequency, channels 1, 6, and 11 are non-overlapping channels, and all the others overlap on these channels. (On the 5GHz frequency, the channels are spaced out to avoid overlapping). You can think of channels as an offset value from 2.4GHz. Current ...


0

Your Apple (Bluetooth) Keyboard doesn't connect to your monitor, but to your Mac. Open System Preferences and go to bluetooth, there you can connect new devices. Make sure the keyboard is on (there's a power button on the side) - a green LED in the top right of the keyboard (front) should light up when you turn it on. Link: Apple's Support document with ...


0

I found it difficult to do anything advanced with this router. I specifically didn't like that they didn't incorporate the feature to kick people off your network, for security reasons. I also found it difficult to configure it myself, I could not change my router connection settings username and password (with my windows laptop).


0

try switching the channel to something < 149 on your 5ghz radio.


-1

You can do it by writing simple service for Mac, this is best solution for this problem. Try this out -http://tecride.blogspot.in/2015/04/wifi-disconnects-when-you-lock-osx.html


0

I tried to reset the statistics of my cellular usage, put it to 0.00kb. I connected to wifi at the same time. Then I access to youtube and internet. It actually consumes the data of 20kb though wifi and data are simultaneously connected, and the icon of wifi is shown at the top of the screen.


1


0

I had the same problem. I kept entering the WPA2 password CORRECTLY, and it was rejected each time. I went into Settings as above to change, and noticed that everything was grayed out. I then remembered that the account I'm usually logged into is not an administrator's account (for security reasons). So I had to go back to the main Network pref pane, click ...


0

Jailbreak your device to enable the use of the Cydia store. Then install "WiFi Passwords" (BigBoss) from Cydia. You will now be able to see all your saved passwords once you start the app.


1

Yes, I do believe you can include some or all of that functionality. Look at GoodReader's features, for example. It does wifi transfers, and it will connect to network shares. Some supported protocols include FTP, SFTP, SMB, AFP, etc. IIRC, I used a copy of it on my iPhone and a copy on my iPad to transfer files. Good luck!


0

Another workaround for trackpad users is using BetterTouchTool (fortunately free): To configure a gesture: Choose "Trackpads" (highlighted in orange in the screenshot below) Choose a touchpad gesture (highlighted in red) Choose predefined action -> Mouse Click Actions -> Option+Click (highlighted in green) In my example below I have chosen a single ...


0

Try the following, in this order: Select your network, "Forget", and then re-authenticate. Settings > General > Reset > Reset Network Settings (NOT ALL SETTINGS) If this doesn't solve your problem, and if the issue is that the WiFi icon is showing up, but cellular data is still being consumed, try to go to the analytics and usage settings. Examples: ...


1

This is quite a workaround to go through and unfortunately involves paying for a software (unless you're aware of free alternatives) but thought I'd throw it out there while looking for more details: Using a program like Keyboard Maestro, you can record a Macro that will be the result of a string/hotkey. I recorded as follows: Hit record Pressed and ...


-1

All I had to do on my mid 2010 MacBook Pro is to change the kext name from AirPortBrcm4360 to AppleAirPortBrcm43224 and I finally got my location right!


3

With airdrop it is always a direct connection (usually wifi or a mix of wifi + bluetooth) between the 2 devices. No internet connection is required at all. So you can transfer as much as you like and it will all be local between the devices; "peer to peer" like you say. Your internet quota won't be used at all.


0

A few suggestions were made in this thread, which could play into it: 1) Check the device (Apple TV) to see if it is under a warranty replacement program 2) Try adjusting the settings on your WiFi router for the broadcast channels. Setting the device to 40MHz only instead of 20/40MHz auto might help alleviate. 3) Try changing the wireless encryption from ...


1

Is it at all possible that the campus network does not broadcast it's SSID? Try this, go into Settings -> Wi-Fi and tap on "Other..." Type in the name of the campus WiFi network and its password. Will that allow you to connect?


2

Your issue is being caused by OS X's handling of a wi-fi parameter commonly referred to as roaming threshold. This parameter dictates the point at which an OS will switch to a stronger signal. Windows gives easy access to this parameter, example here, but no simple option exists in OS X. This document from NYU suggests OS X has "aggressive" roaming ...


1

Please understand following. You can not receive and transmit from same device (unless is it equipped that way). You Mac is not capable to do that, it is either or. If you for example receive Internet via cable to your Mac then you can share (transmit) it using your Mac WiFi. So the input and output can not be the same. Since you are receiving WiFi, ...


2

You can not bridge from WiFi to WiFi. You'll have to connect to the internet via a different port if you want to share the connection. I'm assuming the reason you don't connect to the network directly with your iPhone is some kind of client limit. You could use a Wireless Router to connect to the WiFi and repeat and reroute it. If you use an Apple Airport ...


0

When I'm at home and have connections to both my home wifi and cellular data, I believe the cellular data takes precedence over wifi. You need to turn off cellular data if you want it the other way around. When I use up my allotment of LTE data from my carrier, my connection downgrades to unlimited 3G. No big deal for me.


1

Firstly ask your parents to turn on your iPad and connect it to the local network. If you have remote administration on your router you'll be able to do the next steps yourself, else you'll need your parents to do it. Login to your router's administration page Get the external IP address of your router (if you can set up dynDNS this will make your life ...


0

I've changed the setup to use the same SSID for all APs and I observe much faster handover times, at least on my iOS devices. Haven't done yet any tests with Macs though. So far I haven't reduced power levels as @ScunnerDarkly suggested because I'm satisfied with the results right now.


1

The diagram at the top of the article you linked to in the question seems to show exactly what you are trying to achieve; the extended base stations are connected via Ethernet, from their WAN ports, to a network port on the primary base station. Have you tried this configuration?


0

Try this... Put your iPhone in AirPlane Mode Go to Settings > General > Reset Reset Network Settings Reboot your Router Take you iPhone out of AirPlane mode.. You will be prompted to join your network again, and it should work this time...


0

Get your Airport Card replace or you risk your data. This problem is only going to get worse over time, later causing the Mac to lock up then to a point the Mac will hang during boot. Every force shutdown you risk losing your files on the delicate HFS+ file system.


1

Solution that avoids having to restart the computer: Go to terminal and type sudo ifconfig en0 down And enter your password. This will cause the WIFI card to restart and (for me) the connection to be restored.


0

Each of your Locations will show WiFi. To differentiate by location you have to rename them. To do that click on the Gear box icon at the bottom of the location screen and choose rename service. Now you can get creative in naming the service to your liking in each of the Locations. The WiFi function will remain.


1

It seems like you are pretty up on WiFi, so I won't go into all the inner workings. However, you did mention that the "handover takes ages." The handover is handled by both the device AND a controller. There is a setting (and generally not accessible by users) at what threshold the adapter begins looking for another good network. It is taking ages ...


2

You can have the same SSID for multiple APs, this is how our campus network is set up, but there is a caveat that's worth knowing. When moving between APs we've noticed OS X has a tendency to "stick" to the first AP it has joined even if it's in the presence of another AP offering a stronger signal. Cycling the wi-fi can help with re-association to an AP ...


2

After inspecting your configuration, it seems two factors might be in play here: DNS Firewall A quick way to confirm a working internet connection but bad DNS is going to a website by using it's IP address rather than it's domain name. For example: http://91.198.174.192 which is a WikiMedia Foundation address. It should say something like "unconfigured ...


1

Some users have reported similar problems with 10.10.2 Looking true you attempts, I would suggest following additional steps. Reset WiFi settings: Turn Off Wi-Fi from the Wireless menu item From the OS X Finder, hit Command+Shift+G and Copy/Paste the following path: /Library/Preferences/SystemConfiguration/ Select following files: ...


3

Here is a step-by-step guide for you: Temporarily disable any Firewall/Internet Security solution/packet filter on your Mac (like LittleSnitch/Hands Off!/Kaspersky Internet Security etc.) Connect to the administrative interface of your router with a working Mac. Make a note of the internal interface (probably 192.168.0.1 in your case) If your router uses ...


1

When flashing custom firmware, you need to be very careful. Some firmwares can cause hardware-software communication issues, so when you think a setting has been changed, it may not have been. DO NOT send it in for repair. You've probably already voided the warranty. Try to go back to your original firmware and see if it works. Any communication errors ...


2

iOS decides automatically whether 2.4 GHz or 5 GHz connection is best if an access point supports both. You can change your BT Home Hub settings to broadcast two separate access points. Open the hub settings → Advanced Settings → Wireless → 5 GHz Wireless and disable “Sync with 2.4 GHz”.              This allows you to specifically connect to two separate ...



Top 50 recent answers are included