Tag Info

Hot answers tagged

3

No - iMessage works over any viable network connection. Assuming you are on an iPod touch, since WiFi is your only viable network, then it follows you need WiFi, but it's not a limitation of iMessage as much as it is of your hardware. iMessage works fine over ethernet, cellular data equally as well as WiFi.


2

The Wi-Fi antenna in your phone has a typical range of few meters. It finds a Wi-Fi router within that range. So the power of the signal should be enough that it would be able to survive for few meters. On the other hand, for 3G data transfer, you need to send the signals to the receiving antenna which could be a up to a few kilometers from where you are. ...


2

Not configurable on iOS. Depending on your Wireless Access Point/Router you can sometimes turn down the signal power to shorten it's reach to a smaller radius.


2

Go to System Preferences -> Network. On the left sidebar click Wi-Fi and then "Advanced" at the right bottom corner. Now choose the tab Wi-Fi and you'll see a list of all the wireless network you joined. Drag networks in the order you prefer (e.g. the domestic network should be the first). Update: on the same screen, if you want to remove some of the ...


2

The advantage is you can locate the airport potentially closer to you than the modem. The disadvantage is you need to set it up and perhaps string an ethernet if you wish to avoid delays of wirelessly extending a network. If I could, I would always run an ethernet cable (gigabit if possible, but 100 is usually faster than any WiFi consumers use in practice) ...


2

Update to latest OS X 10.10.5 and iOS 8.4. Both the updates solve the annoying Internet issues. The issues were frequent disconnection in regular intervals, slow Internet speed etc. In Yosemite, Apple introduced the troubling Discoveryd component for networking which was the main cause. It has been replaced in OS X 10.10.4 and iOS 8.4. Install the updates ...


1

No it isn't supported (Note: Printers are via airport, further information below about why it isn't supported for other devices.). Please don't use WPS though, it's not secure. More Information @irrantion John, you can't have a long "random password" and expect it to be easy to enter whilst keeping it secure. You could just copy and paste from a document ...


1

I had the same problem with my rMBP 15" late 2013. Like Exact same problem. Apple is terrible at quality and consistency control in making drivers. Intall this older kext(wifi driver) and it will fix your problem. I can connect to N only networks on 2.4 and 5 ghz and get 300 mbps transmit rates now. Here is what I did to get the WIFI working as described ...


1

as answered by stuffe, one of the possibilities is to use keychain syncing. there are 2 requirements phone must have the wifi password already computer must be able to access the internet if your iPhone is able to use "personal hotspot", then you can do this: turn on personal hotspot connect computer to personal hotspot - this will initiate the ...


1

This is a partial-temporary solution. Basically, if the frequencies are on different channel numbers then it is possible to "set" the particular wifi band (worked on OSX Mavericks). steps: 1. Find the channel numbers of 5 GHz and 2.4 Ghz. Are they different? if yes proceed to step 2. 2. Set 5 GHz channel number using airport command. Detailed ...


1

You need to turn off WiFi before you leave the coverage area (or more precisely - before you reach the point where WiFi is still "connected" but not viable.) In iOS 9 there will be a system setting to allow cellular data to take over sooner, but on iOS 8 and less, your device will throw errors when WiFi fails you and before the radio disconnects from WiFi. ...


1

Open up System Preferences. Click Network. After you select Wi-Fi on the left, click Advanced... . Drag your home network to the top under Preferred Networks. Click OK then Apply.


1

There could be a few reasons, but your security settings are probably the most likely candidates. Temporarily turn Off the Firewall The easiest way to test this is to (very) temporarily turn off your firewall: System Preferences > Security & Privacy > Firewall > Turn Off Firewall Retest your connectivity, if it works, turn your firewall back ...


1

FaceTime Audio works great, but only Apple product to Apple Product (iPhone to Mac or iPad to iPhone, etc.) I'd give it a try, just go to the FaceTime app and tap Audio on the top, then select or add who you wish to contact.


1

VirtualBox and OS X provide several (no-NAT) methods to connect your VM: 1. The VirtualBox "Bridged Adapter": First remove bridge1 in Terminal and use a "Bridged Adapter" instead of vboxnet0 in your VM. Go to the Network settings of the respective VM -> Adapter1 -> attached to: and change the type from whatever it is now to "Bridged Adapter" then choose ...


1

Sounds like it might be a bad Airport card, if you have the tools, open it up and then disconnect and reconnect the antennas connecting to the card. If that doesn't work, remove the card, clean the contacts with isopropyl alcohol on the card and then reinstall it. If that doesn't work, you'll need to buy a new card, specific for your model of MacBook.


1

No, not without special functionality on the accesspoints themselves. The thing you are referring to is called wireless roaming, something that usually can't be done with simple consumer hardware. As for OS X, it only reconnects when the current connection is lost. If you can make sure there is no overlap between the accesspoints or repeatets, the ...


1

From OS X: About OS X Recovery OS X Internet Recovery Newer Macs include the ability to start up directly from an Internet-based version OS X Recovery. Your Mac automatically uses this feature when the Recovery System on the startup drive isn't available. For example, if your startup drive encounters an issue, or if your startup drive has ...


1

I have had the same problem. What seemed to work for me was deleting all the WiFi networks I had saved on my system in the 'Preferred Networks' list in settings, network, wifi, advanced. Then just re-joining the network i needed again.


1

The issue was resolved by removing the network from the list of Preferred Networks: System Preferences --> Network Preferences --> Advanced --> Find network and click "-" to remove from list of networks. After that I restarted the computer, and was able to connect and save the network without issue.


1

Ok I've got to the bottom of this. It was my router. I have now upgraded from a Virginmedia Superhub VMDG480 to the latest Superhub 2ac. Its been over a week now and the connection is solid, so I'm answering this myself. Their latest kit has concurrent 2.4Ghz & 5Ghz, which I think has resulted in a more robust connection overall. Considering there ...


1

I do not know if I had this problem because I have unlimited data, but my friend did. Notably, she also has a different carrier (Verizon) with limited data and when she noticed the high data usage she contacted Apple. They acknowledged that with some carriers this is a bug in the newest version of the iOS. The fix they had her implement, until the next ...



Only top voted, non community-wiki answers of a minimum length are eligible