New answers tagged

0

I was able to replicate that behavior in an earlier major version and to stop it, this is what I did. Go to Dragon Dictate > Preferences... > Dictation and uncheck the TextEdit check box, as shown in the image below. Note: This is from Dragon Dictate 3.0.2 and may be somewhat different in version 5, however hopefully this will help to resolve the issue.


0

You can make custom commands for any key bindings you would use in Gmail and Google Docs. For example, here is a command for moving the cursor to the end of the line in Gmail. You can find this menu under Accessibility>Dictation>Dictation commands>+ So, so long as you have key bindings for the stuff that you want, you will be able to manually create ...


0

On Mac go to System Preferences -> Accessibility -> Scroll the list on the left all the way down to Dictation and setup your Dictation commands including those for editing text.


0

I assume you're referring to Apple dictation… you can get it to stop listing to you by saying the words "stop listening" https://support.apple.com/kb/PH18400?locale=en_US Note: Before you can use any spoken commands, you must turn on Dictation and Enhanced Dictation in Dictation preferences.


1

Google docs uses a custom javascript application that disables the services component of the Mac (that lets the built in Mac voice dictation work.). If you want to use voice dictation in Google Docs, you have to use there build in functionally, and you MUST use Google Chrome. From Google: For an easy way to put words on a page, you can type with your ...


0

Assuming - and that's a big if - that your speech profile is user specific you could still try migrating but only migrating your home folder (e.g. via Time Machine or from Mac to Mac) instead of the full system.



Top 50 recent answers are included