New answers tagged

0

For temporary solution, you can run sudo purge to force disk cache to be flushed and emptied which may reduce the swappiness a bit (if you had several large swap files in /private/var/vm, e.g. I've got 17G of them at the time of writing). If won't work, remove the files manually, they would be recreated. You can also disable dynamic pager (swap daemon), so ...



Top 50 recent answers are included