New answers tagged

0

I uninstall Chrome extension "crxMouse Chrome Gestures" and install Smooth Gestures Plus and its plugin SmoothGesturesPlusExtras. Solve my problem but the extension isn't free.


0

So I think I've finally found the problem; the bottom of the case wasn't on properly. The keyboard/touchpad would sometimes work, but after putting it in my bag and taking it out again it would usually not work anymore. However, after turning it off by holding the power button and carefully squeezing the case along the edges it would work when I powered it ...


0

I discovered a solution for this problem (or a similar problem). Mine is a late 2013 retina macbook pro. I take the last page of a stack of post-its and use that to snake underneath the trackpad from the top. It is the placticy coated page on the bottom of the stack. even generics. It reminds me of very thin teflon. Anyhow, as someone mentioned earlier, the ...


0

Sadly, you can't. This is just a system software thing, and unfortunately, you can't go in and modify system software. There's no setting for it and I don't imagine there's a third-party app for this.


0

I have a different solution. I have the late 2013 macbook pro with retina display. My trackpad click is erratic. I could get it click if I pressed on the trackpad thinking that my battery was expanded and inhibiting the trackpad. But this solution was fleeting and not consistent. I tried to slip a thin paper in the seam and work it around the trackpad. Some ...


1

I had this same thing happen to my 2009 Macbook a few years ago. I was outside of the warranty and AppleCare. Amazingly, I think I found the original YouTube video I used to fix it HERE. I recall parts being around $50 to do it myself. Also of note is THIS thread on MacRumors. It seems to indicate that, back in 2011, Apple may have fixed the trackpad for ...


0

Had the same issue with my MacBook Pro. Didn't have JiTouch installed. What seems to have resolved it for me was to adjust my Accessbility settings: System Preferences -> Accessibility -> Mouse & Trackpad There is an option, which was unchecked, "Spring-loading delay:" I moved the slider all the way left to "short". This seems to have fixed it for ...



Top 50 recent answers are included