Tag Info

New answers tagged

0

I solved it. After setting up a remote connection, I went through the video settings and it turns out the only resolution supported was 720p. It was, by default, using something else that didn't work.



Top 50 recent answers are included