Tag Info

New answers tagged

3

An installed OS X can be specific to older models. People that administer Macs professionally call this situation "forked" and no one likes to be "forked" by surprise. Boot the new Mac to the setup assistant (or if you have made an account there already consider making a new test user account and backing up everything on the new mac that you need to save). ...


1

It appears to be quite complicated to boot an OS other than Mac OS from USB. See this thread on Ask Ubuntu for discussion on someone trying to do similar. I know you don't want to install anything on the host system, but installing rEFInd or the older rEFIt may get you there. In that aforementioned thread a few people mentioned that once they had it ...


0

This was apparently some known issue because when I took the computer to be fixed, they simply replaced the motherboard for free.


0

It is in Preferences in V 10.0.43320 which I downloaded and installed yesterday. Go to Preferences > General and there untick 'Start TeamViewer with System'.


5

Since the MacBook Air has a mouse and keyboard connected, something went really wrong with the hardware. You could reset the NVRAM and SMC, but it likely needs hardware diagnostics. You might be lucky if you can connect a USB mouse and see if at least the cursor works. Also, boot holding Command R to enter recovery mode. It's a long shot that the above ...


11

The graphics are telling you to turn on the Magic Mouse or Magic Trackpad associated with the MacBook. Have you ever connected one of these devices to it? If you haven't, I have to wonder if the internal keyboard and trackpad are not connected somehow. What year is this MacBook? Is it still under warranty? Unless you can boot to recovery and reinstall OS ...


0

Try resetting the PRAM/NVRAM on your computer. Turn off your computer, put your fingers over the CommandOptionPR keys, turn on your computer, and before the screen lights up, start holding down those four keys. Hold them down until you hear the startup chime a second time. Good luck!


-3

system Preferences> click on bluetooth icon>click on advance tap on bottom >uncheck top two selections



Top 50 recent answers are included