Hot answers tagged

3

Try this, if it works I can add it to the answer for others to see. Go to System Preferences --> Spotlight --> Privacy. While that's open, go to Finder --> Applications and drag Matlab from Applications into Privacy. Close out System Preferences then reopen it and remove Matlab from the same place. This will force a reindex for Spotlight. I've ...



Only top voted, non community-wiki answers of a minimum length are eligible