Tag Info

New answers tagged


Renaming '/System/Library/Services/AppleSpell.service/Contents/Resources' did not work for me since that file doesn't seem to exist on this install (10.11). What did work was disabling it for the languages I usually write in, under System Preferences->Keyboard->Text->Spelling select menu. It's set to 'Automatic by Language' by default, choose 'Set up…' at ...


When a suggestion happens and the word is underlined in blue, then right click the word and goto Spelling and Grammar and uncheck Correct Spelling Automatically.


Hitting Esc seems to override the autocorrect for me. It has the same effect as hitting the X button on the suggested "correction." It's not a permanent fix for a word you need to use consistently, but it should help avoid you adding hundreds of words to the dictionary or turning off autocorrect completely.

Top 50 recent answers are included