Tag Info

New answers tagged

0

I did this recently to get an iMac to better support an X-Arcade Tankstick and MAME. I do not know that it totally disabled Spaces, but is has effectively eliminated them for me. Settings > Mission Control: Uncheck everything. Set shortcut for Mission Control to "-" Settings > Keyboard > Mission control: Uncheck everything In a terminal window enter ...


0

Try to use Command + arrows (left, right) to move between your spaces and you always will be in right place.


0

"move right a space" is what your looking for


0

Open displays in Sys Pref. Drag JUST THE MENU BAR icon in the top of the primary display from one display to the other. Leave the displays as they are otherwise. Poof. Done.


1

I am having the same issue and I believe it's a system bug (10.10.1) without any good workarounds. Even if you have no extra spaces on your secondary display, an extra space will show up on your main display on every reboot. I will summarize for you the various approaches I've tried and the results of each. Only the first one solved it totally for me, ...


1

I'm using TotalSpaces (http://totalspaces.binaryage.com/), a small tool a bit more flexible than spaces. There you can switch off transitions in the preferences.


1

If you use the Apple Magic Mouse you can change between spaces by "Swipe left or right with two fingers". You should check if you have active this option on System Preferences → Mouse → More Gestures. Additionally, if you want to change it with only one hand, you could change the shortcut for "Move left a space" and "Move right a space" under System ...


1

try JITouch https://www.jitouch.com or Better Touch Tool http://www.bettertouchtool.net



Top 50 recent answers are included