Tag Info

New answers tagged

0

Don't set the 2 factor app-specific password you generate in Google on the Preferences → Account screen first. Go to the outgoing mail server settings first, set it there and come back to the main account setting and rekey that password. Surprisingly, this stupid gymnastics with the setting worked for me!



Top 50 recent answers are included