New answers tagged

0

Make sure SMB sharing is enabled under the options in the sharing panel.


0

Do you have /etc/nsmb.conf or ~/Library/Preferences/nsmb.conf files on either the machines that do or do not manage to connect? If you do, what is their content? If you do the following commands on a non-working OSX box; what do you get back? ping <servername> smbutil lookup <servername> smbutil status <servername> smbutil identity -N ...


0

Try running this command in Terminal: sudo defaults write /Library/Preferences/SystemConfiguration/com.apple.smb.server.plist SigningRequired -bool false


1

I ran into this problem a few years back and I found the cleanest way was to install Samba (which still supports the older protocols) via Homebrew and use that instead of the version built by Apple. I used these instructions, which are for Mavericks but I think they should still work for newer versions of OS X.


0

Enable AFP (Netatalk) on your Ubuntu server and connect to the mount points using afp:// And get a lot of ._*,.DS_Store,.TemporaryItems,.apdisk,.Appledouble ones in each folder)))



Top 50 recent answers are included