Tag Info

New answers tagged

0

Confirming my above post. Seems to be if I give the network adapter 30 seconds to wake up, before logging in, the drives come across without error. Bit out of scope to go modifying anything here, so i'll just warn end users to allow for a minute or so on wake, unless we decide to implement significantly more than 5 OS X Machines on our network.


0

Unplug or detach the power adapter before you close the lid. "Closed clamshell mode" requires the MacBook to be plugged into an outlet to activate. I actually discovered this through trial and error but here's proof! :) http://support.apple.com/en-us/HT201834


0

Open System Preferences→Security & Privacy, unlock the padlock if it's locked, and then in the Privacy pane click on the Advanced... button. See if you've enabled "Log out after [x] minutes of inactivity".


1

Maury is probably correct that BSP is waking your Mac while it is sleeping... This log line indicates that you do appear to be connected to an Apple TimeCapsule Airport wifi network: 12/12/2014 04:20:59.662 airportd[84]: _doAutoJoin: Already associated to “Airport - TC1TB (5 GHz)”. Bailing on auto-join. This line suggests that your Mac may be waking ...


1

I think this may be your Bonjour Sleep Proxy waking up your Mac to see if it's alive. Take two of these and call me in the morning: http://support.apple.com/en-ca/HT201960 And also check this: http://ispire.me/fix-yosemite-rtc-alarm-wakeup-issue/


1

Normally a Mac will wake to do some housekeeping, including checking email. However, its not a 'full wake' in that the screen does not come on, external drives don't mount etc. My iMac does this every hour, but the screen does not come on.


0

The easiest way to do this over SSH is to use caffeinate -u (available since OS X 10.9 I think) to simulate user activity. Add the flag -t 5 to specify a timeout of 5 seconds (else you'd have to ctrl+c out of caffeinate, it seems).


0

Install SmartSleep(from Apple Store) with Insomnia plugin and your problem should be solved. You can even play music with your lid closed with no problems.


0

I have a Mac Book Pro running 10.9.5. To keep it from sleeping when I locked the screen, I changed the Energy Saver settings for Power Adapter, I checked "Prevent computer from sleeping automatically when the display is off" and I unchecked "Wake for network access".


0

Sorry it's not a solution, but just to reassure you that you're not going mad: I have the exact same problem, different URL, but similarly old and unvisited - it's not even an open tab or within top-sites. However, as well as peaking at 98% CPU usage, I also eventually get the red error notice in Activity Monitor 'Safari Web content (not responding)' and ...


0

I eventually tracked this down to the behaviour of one of my Powerline adapters, specifically a TP-Link TL-WPA4220. For whatever reason, multicast traffic does not appear to correctly pass through the WiFi on this device, even with the latest firmware. TP-Link have a related technical note on this, but it doesn't seem to apply to my particular device. In ...


1

You can hold down the power button for 10 seconds, wait a couple seconds, then press the power button again and it should boot. However, if the computer battery is still dead, it may take a few minutes before the battery will charge up enough before the computer will boot. So, once the battery has had enough time to charge up from dead (~5-10%) it should ...


0

I have exactly the same configuration (MacBook Pro Early 2011 16GB/10.7.5 though) and my sleepimage has full 16 GB size. Just delete it by opening Terminal (located in /Applications/Utilities), and typing in the following command, followed by the enter key: sudo rm /private/var/vm/sleepimage Enter your administrator password (it will not be visible) and ...


1

A guess See whether the problem is reproducible with compressed memory disabled. If that's not a workaround, please vote down this answer and leave a comment. Related vm_compressor_mode (vm.compressor_mode) values for enabled compressed memory in OS X – there's a link to an answer about disabling compressed memory.


0

Another choice, if InsomniaX does not meet your needs, is NoSleep. I've used it for several years without issue, and it provides for separate settings for powered vs. battery.


0

Looking true your log, I would say it is your Sophos acting up. SophosUIServer Uninstall it and live without it. It does not do any good anyway AFIK.


0

All the above answers work, but if you want to do this regularly, I recommend the Power Manager software, which allows you to set custom sleep times, both for one time and recurring events very easily (far more easily than using Terminal commands, in my opinion). The software is relatively expensive ($50), but there is a free 30 day trial with all features. ...


8

The pmset terminal command should do what you want. The following will put the computer to sleep at 23:45:00 on December 2, 2014. The command must be run from an administrator account though: sudo pmset schedule sleep "12/02/14 23:45:00" (Edit: As far as I know, the MM/DD/YY date format cannot be changed; so, if you are used to a different format, use ...


5

By default there is no way of doing that with the options you have in the system preferences. But, you could do it from command line with a simple command: sleep 10; osascript -e 'tell application "System Events" to sleep' sleep 10 pause the execution of the following command for 10 seconds. If you want minutes or hours you must change 10 with number ...


1

Not 100% sure, but It looks like the latest stable release (39.0.2171.71, released 11/25), may have fixed this.


1

on your iPhone, go to: settings > general > accessibility > assistive touch turn it on, it will then put a touchable dot overlay on your screen (even at the lock screen) which will open a popup, allowing you to select "lock screen".


0

I had the same problem and I think I spotted a possible cause of the problem. My mouse was called "My Name's mouse" with the apostrophe, maybe that was causing the errors. I have changed the name to avoid using spaces and special characters, now is called just "mymouse" and I don't seem to have the problem anymore.


2

The caffeinate command line utility (built in, at least in Mavericks and Yosemite) does just this. "man caffeinate" for more


1

I've had issues reconnecting my bluetooth keyboard & trackpad since upgrading to Yosimite. First try this: Open Terminal & run 2 commands: sudo kextunload -b com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport sudo kextload -b com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport I only had to run above once. If later bluetooth ...


0

There is another solution approach using the tool SleepWatcher by Bernhard Baehr. com.apple.discoveryd is just getting unloaded before sleep and loaded again after wake (see post by tseug in "Wake reason: RTC (Alarm) - how to deactivate?"). # author: tseug (see link above) # /Library/LaunchDaemons/de.bernhard-baehr.sleepwatcher.plist <?xml version="1.0" ...


0

To turn off the power to your "self made USB cooling fan" (nice one) you need to put the mac mini to hibernate mode not to sleep mode. In Terminal (found in Applications -> Utilities) type sudo pmset hibernatemode 1


0

Solve the problem – Your power cord must be connected to a socket with Earth (Protection Earth typical marked PE). I have had this problem for a long time without solving the problem, besides unplugging a million times. But reading the thing about static electricity... rang a bell for me "EARTH Connection" I was only connected with 2 pin connector (Phase ...



Top 50 recent answers are included