Tag Info

Hot answers tagged

1

You can use caffeinate from the terminal.app. Just open the terminal.app and type caffeinate Without arguments it just stays awake until you ctr+C at the terminal. There are more arguments you can use in order to prevent different system components from sleeping.


1

Go to System Preferences > Energy Saver. Change the sleep settings for both on Battery and While charinging. Alternatively you could use NoSleep to make sure your MBP never goes to sleep.


1

I've ran into this issue recently and solved it by unchecking: System Preferences > Energy Saver > Wake for network access See this thread on Apple forums - Wifi disconnects after sleep and takes long time to reconnect with Mavericks


1

I resolved this problem. If anyone else runs into it in the future just go to chrome settings and then go to advanced settings and reset settings. It just brought me to default. Something in my settings was causing it. Honestly have no idea what it was.


1

I have tried to replicate and analyze your problem. The key word here is close the lid and "immediately" open it again. There is a file called com.apple.screensaver.plist located in your user library preferences folder that should change when you change the settings for password timer. While observing it there is actually a slight delay in writing that ...


1

Go to sys pref -Energy Slide the Computer and display sliders all the way to the right (to the never position) If you prefer you can use the build in (by Apple) Terminal command "Caffeinate" to set specific non sleep modes. https://developer.apple.com/library/mac/documentation/Darwin/Reference/Manpages/man8/caffeinate.8.html


1

As to what I'm aware, an SSD does not classify as a hard disk, therefore it will not go to sleep as part of this option. (I'm not even sure you can make them go to sleep to begin with.) Using a laptop with an internal SSD as its only form or storage will make this setting of no use. However if there is say an external HDD plugged in, it will abide to this ...


1

defaults write com.apple.loginwindow PowerButtonSleepsSystem -bool no Is working for me on 10.9.5, and gives behavior very close to how the power button used to work for me on 10.6. Though there is a bit more of a delay, it's definitely not infuriating anymore. ...



Only top voted, non community-wiki answers of a minimum length are eligible