Tag Info

New answers tagged

0

You must had installed that plug in at one time. Open your Safari web browser and go to Preferences. Click Extensions in the menu bar. Uncheck the Enable Skype Click to Call box.



Top 50 recent answers are included