Tag Info

New answers tagged

0

I was able to free a ton of space by backing up my phone, performing a full reset ("Erase All Content and Settings"), and restoring the backup. This shrunk the discrepancy, but didn't completely eliminate it.


3

You'll either have to change the settings under System Preferences > Security & Privacy > General > Allow applications downloaded from: to Anywhere or in a Terminal, strip the xattr com.apple.quarantine attribute from the downloaded file(s). xattr -dr com.apple.quarantine "unidentified_thirdparty.app"


0

I reset my iPhone and recover the backup data. My all installed apps and data are seemingly maintained well, but its storage usage became changed: about 7 GB of new free space came out. Also, it’s reported in the same way by both iTunes and iOS settings. I’m still not aware of the cause, but my problem was anyway solved.


1

I just had this same issue, with a 3GB discrepancy between what iTunes and my iPhone were showing as free space. After looking through "Manage Storage" I realized that iTunes doesn't see the space taken up by downloading music for offline listening through apps like Spotify, but your iPhone does. The numbers matched almost perfectly. Hope that helps.


7

Tap on edit on the top right of the screen: Then tap on the minus sign that will appear to the left of each language you want to remove You can also rearrange the languages by dragging them; that will change the language in which apps and websites present themselves -as it says underneath: Apps and websites will use the first language in this list ...


1

The route is Settings > Mail, Contacts, Calendars > [Name of your Gmail account] On the first row of this screen it says Gmail and just below that, "Account"; to the right is the name of your account and an arrow. Tap on the arrow. The "Account" screen is opened. On the bottom row there is an "Advanced" button, tap on it.


4

Simplest way is Option (⌥) + Click Notification Centre button; top right corner. It should make the NC dim. ⟶ Open NC then go to Today tab scroll up, it should show Do Not Disturb button, just turn it on. @Buscar웃 said you can also turn on the keyboard shortcut.


4

You can either use the System preferences- Notifications- and use one of the options there that suits your need to turn OFF. Or you can use keyboard shortcuts, in the syst pref- keyboard- shortcuts, and assign a short cut that will turn On/Off the Notification (keyboard is faster) but you have to remember the short cut. There is also this method ...


0

Yes, if you have "Documents & Data" checked on iCloud preferences on OS X (since 10.9).


2

It took me some time to figure this out but you can disable it through a global preference using the terminal: sudo defaults write /Library/Preferences/com.apple.security GKAutoRearm -bool NO This will disable the auto rearming of the Gatekeeper in OS X. Tested on both Yosemite and Mavericks



Top 50 recent answers are included