Tag Info

New answers tagged

2

I here what you're saying however the only thing I know of is to use the clear command. It keep's the history intact while returning the prompt to the top of the Terminal window. I added an alias for clear to my ~/.profile file. Or ~/.bash_profile file if using it instead. alias c='clear' Now I just press CEnter. Then scroll back into the history as ...


1

Try this: Go to Accessibility settings for Mouse & Trackpad in System Preferences. Tick the "Ignore built-in trackpad when mouse or wireless trackpad is present" option. Then, with your mouse connected, go back to your Mouse settings in the System Preferences and adjust scrolling accordingly.


0

Have you tried the MagicPrefs pane (http://magicprefs.com)? I suppose it can help. Or other tool that may help is BetterTouchTool (http://www.bettertouchtool.net).



Top 50 recent answers are included