Tag Info

New answers tagged

0

This may or may not help but I have found that if I connect to an smb share other than myself I lose the Authentication Window in Safari 7.0.3 running OS 10.9.2 Myself as in my active directory login and password. I am bound to an active directory server. I have not tested this on a non bound machine. I have also tested Chrome and FireFox and these apps ...


0

This is currently not possible. Apple does not provide a way to turn this off. Note that if your swiping is begun whilst still zoomed slightly, the tab switcher is not invoked. See this animation: This is a pretty large GIF — it'll take a while to load and be smooth.


0

No there is no way in Safari directly, You can only go directly to the Keychain (Spotlight -> Keychain // or via the Finder -> /Applications/Utilities/Keychain.app) and create a new Key (CMD+N). You will get the window with the little key icon and when you click on it, it will show you a little popup with the Password Assistant.


0

Since iTunes uses web kit and html to work in the store, you might actually need it for the software to function. If the app still works for your needs, you can safely ignore the message, but if you don't use that browser, why not just update it and let iTunes be happy?


0

Before you go true major task like re-installing Mavericks try following: Disable Safari extensions / Addons - and restart Safari after this action. Use Terminal defaults write com.apple.Safari WebKitOmitPDFSupport -bool YES Disable Open Safe files if it is checked: None worked above then - Reset Safari to factory setting.


0

You could install Mavericks again via the AppStore. This does not affect your personal files, but it will replace the edits you've possibly made by factory default system files.


1

I left Charles (web proxy debugger) running and waited for the re-direct again. I found the site that is originating the request to sponsor.adverstitial.com, it is ad.cpmaxads.com. A request to that site goes out, then it brings back a lot of shady looking javascript/HTML mix with this in the middle: {var ...


0

I use a keyboard shortcut to remove the incorrect auto entry. Highlight the plus.url.google.com and pres fn+shift+delete !


0

There are three main sources for Safari's auto-complete: History Bookmarks iCloud Tabs Clearing the URL from your history is not enough — make sure that plus.url.google.com does not appear in any of your bookmarks or any iCloud tab. Once a URL does not appear any of these places, relaunch Safari.


1

It's gone. Use this extension to work around it: http://ozymandias.me/2013/05/08/force-autocomplete-on-in-safari/


0

I'm guessing it has been removed from Safari. According to this knowledge base article (under "Safari isn't automatically filling in account names and passwords on some web sites.") The checkbox should be in Preferences > Passwords. I don't see it there on my computer which has the exact same Safari Version with no Private Browsing.


1

No: Snow Leopard runs Safari 5.1.10 at the newest (via and also). I recommend using Chrome or Firefox if you downgrade back to Snow Leopard. There are messages that Chrome and Firefox no longer support Leopard, but both seem to still support Snow Leopard.


1

You mac has saved Chrome passwords in the key chain. Open your key chain and sort by typing the name Google in search window so you can do the following easier. This is what it looks like on my MBA. Click on the first one of the Google password and then open the access control tab Set to allow all applications to use If you are not ...


4

You need Safari 6.1 or newer Enable Debug menu defaults write com.apple.Safari IncludeInternalDebugMenu -bool true Set "Use Per-tab web processes" and "Show Web process IDs in page titles" to on.


0

If you are using Keyboard Maestro you could emulate the Chrome behaviour (including multiple undos) with a HotKey trigger. I did an initial run at it. Thats the gist of it.


0

If you are using Keyboard Maestro you could emulate this behaviour with a HotKey trigger. Even multiple restore tabs / windows. I did an initial run at it. Thats the gist of it.


-1

just Control click the download link


0

You can try one out of two.. first, try with a different browser... Safari isnt the only way out and Seconed, I agree with @Mark Anderson double check with the excel version.. Have you installed all the updates apple requires on the app store after upgrading to mavericks? I have a macbook air with a 4gb RAM & works fine with mavericks, ...


2

Select previous tab: ⌃⇧⇥ (control-shift-tab), ⇧⌘← (shift-command-left), or ⇧⌘[ (shift-command-[) Select next tab: ⌃⇥ (control-tab), ⇧⌘→ (shift-command-right), or ⇧⌘] (shift-command-]) You can customize the shortcuts from System Preferences:


1

These shortcuts are found in the Window menu. Hope it Helps!


1

I would be more concerned with Excel and the version of Microsoft Office you're running. Ensure you have the latest version of Office 2011, currently at least 14.3.9 (English version) to be compatible with Mavericks. Also, depending on what you are copying/pasting, you can try "Paste Special..." in Excel and select "Text" so you only get clean text and not ...


0

The Web is the world of Safari. Proprietary file formats are what cause you pain. These usually don’t fit well with the Web. The Word Browser Plugin reads Word docs in Safari. I have not tried it, but you can trust it, its author Manfred Schubert usually does great work. You may also like view.samurajdata.se. It is a nice address for reading a document ...


0

Shift+Command+] and Shift+Command+[ also work. If you have a new enough version of Safari, you can press Shift+Command+\ to enter "tab view" that shows all your tabs next to each other. Press left and right to switch tabs. Press return to open the selected tab. Little dots appear at the bottom of the window to show the number of tabs and where the tab is on ...


1

Ctrl-Tab is the default key combo to switch the tab in Safari


-2

Atomic browser will work it out!


2

The proposed answer of chmod 000 RemoteNotifications does work, but unfortunately console is spewed with many failed attempts to access files in the directory. The messages are all being logged by a process called SafariNotificationAgent which appears to be the single source of grief. This process can be stopped entirely using: launchctl remove ...


0

Fixed. After inspecting the exact JS error when accessing the twitter login page, the offending line was trying to access the browser local storage. The "Privacy" settings in Safari had the "Block cookies and other website data" set to "Always". I've set this to "From third parties and avertisers" and now it's working again.


0

Safari downloads every file that it is not able to read (which is pretty much anything but website-formats such as html, css, xml) There are some plugins that open special formats. The first result from google is this one http://www.schubert-it.com/free/


-1

For what it is worth, I generally recommend to people who don't want to update their OS that they use chrome. Apple only updates safari when they update the entire os, so you are better off with a third party solution for a browser. (Mavericks came out after this question was posted, so this answer is only effective for people looking for an answer to the ...


-2

These plugins should also work with Safari+Ninjakit: http://isebaro.com/viewtube/ http://userscripts.org/scripts/show/169665


0

Unfortunately, I don't think this is possible. Safari's push notifications are specific to Safari, and so cannot be configured to open in Chrome. It's a part of individual apps and their implementation of the push notification system. You haven't specified which Apple OS you are using, but I can talking from my experience of iOS. I don't know if push ...


3

Open the Activity monitor in Utility folder. Sort by name View by memory usage You should see individual Safari pages memory consumption. By hovering pointer over one will show the web site name. The memory consumption will depend on the web site it self, its design, the complexity, and multimedia usage.


1

Many websites have auto-play flash. Disable it in Safari, and you will be prompted to play them if you click on it. Set Adobe Flash to ASK! That way all the unwonted one wont eat up your memory.


1

As a follow up to the answer by @chrisg I recently noticed that some Safari Extensions will also hide the lock icon, presumably because they send or receive information over http. So if you are having problems when no site will show the padlock, lock through your Extensions... (I know this question is a bit old, but I thought this might be valuable ...


0

This maybe an old question but I ran into this same problem. The solutions so far don't seem to work with Safari 7.x. This is what I had to do tell front window of application "Safari" set current tab to tab gmailTabindex end tell The key is the "front window of". If you don't have that it doesn't seem to work.


-1

Mine fixed itself after I installed the you tube app,I watched a few videos on it came back fired up safari forgetting I had installed YouTube app and couldn't full screen well I was full screening wtf.yay.i then deleted YouTube app safari still full screens.



Top 50 recent answers are included