Tag Info

Hot answers tagged

7

Go to Preferences → Tabs and enable When a new tab or window opens, make it active. Enabling this option switches the shift modifier to disabling this functionality rather than enabling it.


3

Command-Shift-click takes you to the newly-opened tab.


2

You can get rid of it without giving in to Apple‘s desire for you to “Try Now”. Even if you click the button, they will ask you to change your default and may still ask again at a later time. I have explained it in much greater details on my blog but the gist of it are these three commands: defaults write com.apple.coreservices.uiagent ...


2

I've always had ads on Facebook. The content of your ads depends on what websites you recently visited on the Internet. For example, after I searched for some used motherboards, I started seeing ads of motherboard on Facebook. You may be able to change this by going though your security and advertisement settings on Facebook. Edit: Here's a link to the ...


1

In Firefox you can do that. I have not found a way in Safari, so one needs a external app (3d party). Here is one you might like: http://www.macupdate.com/app/mac/31018/safari-cookies


1

Here's the solution on iOS/Safari: Close Safari Open Settings Look for the Safari settings, click it Click Advanced (at the bottom) There is a setting for JavaScript, turn it off Close Settings Open Safari Close the message box if it is still open Click on the "show me all the web pages" icon in the lower right (whatever it's called) Close the page in ...


1

I noticed that too, and did the following to "solve the problem" (it's not a problem for some people though :P ): In System Preferences, open Spotlight. In Search Results tab, disable Spotlight Suggestions, Bookmarks & History, Other and Bing Web Searches. Then restart. You can try disabling one by one to see exactly which option caused the problem (I ...


1

For cookies: The option to delete all of your cookies stored on your hard drive lies under your under the “Privacy” tab. There, click on “Remove All Website Data…” then click “Remove Now.” To delete individual cookies, click “Details…” under the “Privacy.” From there, find the specific cookie and delete it accordingly.


1

The solution we came up with... the only one that worked, was to reinstall Yosemite. It seemed at the time that something went sideways with the original upgrade. Unfortunately I do not have all the details with me here.


1

I have tried the following key combinations in an attempt to do this, to no effect: Command+Return ...+Space Option+Return ...+Space Control+Return ...+Space Command+Shift+\ (The "Show All Tabs" Command on my Macbook) This leads me to believe that it really is an oversight on Apple's part. Kludge: Create An Automator Command to Simulate A ...


1

I can see the attached image when I select add Signature: Do you have this? Does it work? I'm using 10.10.x


1

I was having this same issue. Try deleting the Library/Safari/Touch Icons/ folder After that, relaunch Safari and it should download them all again. This worked for most of my icons with the exception of the websites that don't have any custom icons available.


1

You have a couple of options. If you move the mouse to the bottom-center of the screen it will appear a menu where you have an option to save to disk. See image below. Additionally, you use Print option, and there is an option in the bottom-left of that menu called PDF that you can use to save the document.


1

My bet would be your keychain is corrupt. Launch Keychain Access in Applications/Utilities. From the main Keychain Access menu choose Keychain First Aid. Enter your password & then Verify. If it finds any errors, then run Repair. I've found that after that, it can still find errors to fix, so keep running verify/repair until it runs clean.



Only top voted, non community-wiki answers of a minimum length are eligible