Tag Info

Hot answers tagged

10

Okay, I think I've tracked this one down. It isn't a problem with your iPod or iPad, it's a problem with the router itself. Its DNS has been overwritten so that it randomly (about 5% of the time) will redirect you to one of their sites. Because you're using someone else's open access point, there really isn't anything that you can do about it except to stop ...


6

Yes, using the Airport Utility you can turn off the router and WiFi functionality independently of each other. Under the Wireless tab - Network Mode: select Off Under the Network tab - Router Mode: select Off At this point you can connect the Time Capsule to the wired network using the ports with a horizontal icon <-> or even use it to receive the ...


5

A common fix for this is to make a new location under the Network pane in System Preferences. Open System Preferences. Click on Network. In the window that loads after that, near the top, is a drop-down menu labelled "Location:" Click on the drop-down menu and choose "Edit Locations..." In the next window that slides down click the + sign. A new line will ...


4

Been there, done that. I found the source to my problem, but not something that might be a general answer for all with this problem. After exhausting the other answers here, I just started trying anything. What I discovered was that I have an external HD connected by firewire, and had it running when I rebooted after installing software. With the drive ...


4

Product description According to the datasheet, it looks like this device's share functionality does not work with Macs at all, since you need to install a driver to get USB-via-Ethernet support. From the footer of the last page of the PDF you link to: Minimum System Requirements Computer with: Windows® 76, Windows Vista®6, Windows® XP ...


4

There are LOTS of reasons for this not to work properly. First of all - don't rule out the router or the Macbook yet. They are both suspect until ruled out methodically. And we're far from ruling either of them out. :) Are you sure it's WPA-Personal? It could be WPA2. Check the router settings themselves, by plugging in to the router, and connecting to ...


4

The simple answer is buy an Airport Extreme Otherwise use the internet and read reviews. Virtually any draft-N or official N spec routers will 'work'. As with anything, the only way to be absolutely sure is to try them out.


3

I think you would be hard pressed to find a router that won't work correctly with the products listed. However, if you are concerned get any N router (non-draft) and you will be flying. As for features, I'd go for the cheapest router that supports a USB port (for connecting printers or scanners) and a few wired connections.


3

Try this... Sharing your Internet connection - http://docs.info.apple.com/article.html?path=Mac/10.5/en/8156.html Your mac will basically create a WiFi network for the iPad to join and then it will share traffic from the ethernet connector/PPPoE/cable. Your mac's buit in help might be newer than the link I provided, so check there first. Also, be sure you ...


3

Go with: 802.11g/n That setting covers the first generation iPad through to the latest iPad that got announced yesterday as well as the first generation iPhone through to the latest iPhone 4S. Your devices should pick the faster protocol (N) if they support it. If not, they'll use the slower protocol (G). But between G and N you've got just about all ...


3

Going into keychain and deleting the entry for the wifi network solved it. Just connected to the network again and entered my credentials. There was something wrong with either the password (I doubt this) or the authentication mechanism that was somehow paired with the keychain entry. Anyway, this also means that going the manual way, as suggested by ...


3

Currently there is no way to jailbreak either an Airport Extreme or a Time Capsule. Whilst they are probably in the same order of difficulty as jailbreaking as say an iOS device, no one has really spent any effort on doing so. Personally I think this is probably for the following reasons: limited target audience (low numbers of product in the world) ...


3

Wireless is a complicated topic and you need to consult a speciality website like smallnetbuilder.com if you want to understand things like range, performance, and capabilities of different routers. The Apple Extreme/Express are more expensive, require an Apple utility that runs only on iOS/OS X/Windows, and are not the most feature rich. However, they are ...


3

Have you tried going to the Network preference pane in System Preferences, clicking on Advanced, then Wi-Fi, and deleting all the Preferred Networks? I seem to recall having the same problem a few years ago, and deleting the networks fixed it.


3

Unfortunately Apple based networks cannot be extended using non-Apple devices. Even though in theory it should work without any problems, Apple has restricted using 3rd party routers to extended wireless network, and vice versa, non-Apple based wireless networks cannot be extended using Apple routers. The workaround is to connect both, your Airport Express ...


2

The correct form to add a net route is route add -net 10 $GW Obviously you have to replace $GW with the ip address of your gateway.


2

Mac OS X is only supported as guest OS when the host OS is OS X - and then it only OS X Server that VMware allow the install of. Therefore I think you are missing some necessary driveres.


2

ddclient is what I use on my Linux boxes. Works really well. You can find instructions details here: http://sourceforge.net/apps/trac/ddclient I think all you would need to do to get ddclient to run is to a @reboot line to your crontab and you’re set. crontab -e then add this line: @reboot /usr/sbin/ddclient -daemon 300 -syslog


2

The order of your internet connections is reversed. For internet connection sharing to work it should be: "Share your connection from Ethernet" "To computers using Wi-Fi". Here are the instructions: http://mac.appstorm.net/how-to/internet-howto/sharing-your-internet-connection-via-wi-fi/


2

Try disconnecting all power supplies from the outlet/power source and the device. After 3 minutes hold the reset button down on the AEBS and then connect the power. Continue to hold the reset button down until the light on the front starts flashing amber fast or 5 seconds has elapsed (which ever happens first). If after the factory restore [not hard reset] ...


2

Usually when connection timeout occurs, you can attempt the following common solutions. Turn off WiFi and turn it back on. You can try resetting the connection information for your router by "forgetting" the router information: Go to System Preferences > Network: Wifi -> Advanced. Remove your Preferred Network. Rejoin network. You can try resetting ...


2

Pretty much any new iOS based device, including the Apple TV etc, will happily use Wireless "n" (150Mb or even 300Mb). Practically nothing that you own will still use "b" (11Mb) - the only devices I have are Nintendo DS, and an ancient Palm organiser. Almost everything else you might have that isn't particular new, or isn't Apple kit, will support "g" ...


2

I have had this issue with the D-link router at home from time to time. My solution was to set a static IP and manually enter the device's IP, subnet mask, gateway IP, and DNS server IPs manually into the device.


2

Unfortunately this depends entirely on the configuration of the router. Perhaps the DHCP (Dynamic Host Control Protocol) server is configured with a very short lease time for clients, and a new IP address is assigned whenever a client has no network activity for only a short time. To fix the problem you will need to ask the administrator of the router to ...


2

It depends what you expect to get out of a router. I just use an AirPort Extreme, and at any time there are at least 7 devices connected, 3 of which are on the 5ghz band, 3 are on 2.4ghz, and the other 2 are wired. It's possibly the most reliable router I've had, and is incredibly easy to configure and maintain. I also have 2 hard drives and a printer ...


2

Switching the channels fixed this problem for me.


2

I was about to buy that app, but I'm a long time user of LogMeIn Free were from here (Denmark) I help my mum and dad as well plenty of friends with their computer related problems back in my home country (Portugal) LogMeIn Free was a fantastic as free solution, no hassle with proxies, routers or anything as it works with port 80 (http traffic). So I bought ...


1

You need to do a few things: Set up your PC to have a static IP address on your home network, you can do this two ways. Either tell the router to always assign the same IP address to your PCs MAC address or tell the PC to take the same IP address when it starts up. Best thing to do here is to search for your routers model number and the phrase 'static ...


1

It's usually called port forwarding but in your case it's most likely to be found under the 'applications' you mentioned in your router. Make sure your PC has a fixed IP address and set up a rule in your router to forward all 'port 3389' traffic (that's the default port for the RDP protocol) to the IP address of your PC. Then try to connect your RDP client ...


1

May seem like a silly question, but did you changed SSID names when you switched to the new router? If so, make sure you connect both iDevices to the new network's name and reconfigure the Remote app. Hope this helps! Thomas Edit: Are you able to connect to a website from your devices on the new network? And do you still have the old router broadcasting? I ...



Only top voted, non community-wiki answers of a minimum length are eligible