Tag Info

Hot answers tagged

1

I had the same issue with Windows 7 guest on a MBP 2013 retina display. It was solved for me by unticking the "Automatically adjust user interface size in Windows" checkbox.


1

After some digging, I finally found a solution : Update to Yosemite. Apply a patch to IOKit.framework : https://github.com/Floris497/mac-pixel-clock-patch Enjoy 2560x1080 50Hz using HDMI cable



Only top voted, non community-wiki answers of a minimum length are eligible