Tag Info

New answers tagged

3

on OS X Yosemite the screensharing app moved to the applications subfolder \System\Library\CoreServices\Applications


1

Some (all?) Macs when run without a monitor turn off the video circuitry so they do not waste energy, even though this circuitry is used by screen sharing to dramatically speed up screen stuff. There might be a way to turn this circuitry back on through software, but I have not foud a reliable way to do so. What works very well is to plug in something into ...


0

Suggest that you try alternate screen sharing systems. Chicken of the VNC is one option. TeamViewer is another option. (http://teamviewer.com) I have had reasonable response using teamviewer over a satellite link to a remote machine running windows on the other side of the continent. Not instantaneous. But given that every round trip packet involved ...


1

You can do so by checking for the existence of the launchd files in /etc: [[ -f /etc/RemoteManagement.launchd ]] && echo 'enabled' || echo 'disabled' or for screen sharing: [[ -f /etc/com.apple.screensharing.agent.launchd ]] && echo 'enabled' || echo 'disabled'


0

You can check if rfb port is opened (5900) with: netstat -atp tcp | grep rfb


1

It appears that the application moved (no clue from where to where). All I had to do was enter the path vnc:\\machine.domain.com:5981 in a Safari tab, and it came to life. Then just drag the icon that shows up near the bottom of the dock to somewhere up in the middle, and it will stay on my Dock just like the old one had (removed the old one). (Adjust ...


1

It should show up under Devices with Removable Storage. When you add the folder in Remote Desktop try clicking browse when adding the folder and confirm its the right path to the projects folder.


1

You can specify a specific user using the open command in terminal. open vnc://user:password@hostname(or IP) This is also achievable through Go Connect to Server ( cmd + k) from the finder and entering vnc://hostname(or IP) You can only have two users running on one machine remotely.


1

ARD into your "work account" and then do the following on the remote computer to open a Screen Sharing window to your "personal account" on the same remote computer. Create an SSH tunnel. It works for me using 10.9. Enable Remote Login (SSH) in System Preferences > Sharing, and in Terminal run: ssh -NL 5901:localhost:5900 localhost Finally, use Screen ...


-2

SwitchResX worked for me. It is a shareware utility that installs itself into System Preferences. From within the panel, it allows you to force the default resolution of an external monitor.



Top 50 recent answers are included