Tag Info

New answers tagged

0

I have found the solution. I have Yosemite and none of this terminal line solutions worked for me, neither using Onyx. Looks like Yosemite added native quicklook support for animated gifs. Just go to your library and delete the quicklook file you installed. Read N15h0 on answer 15 to get the procedure right.(on the bottom) ...


1

People can develop plugins to allow Quick Look to support more file types. You can find Apple's Quick Look documentation here. Luckily though Timac (aka Alexandre Colucci) has already created one. You can find Timac's Quick Look plugin for strings files here. Just download the compiled plugin, copy it to your /Library/QuickLook folder and run the qlmanage ...


0

Do you have "Show Preview" or "Hide Preview" in the View menu when Finder is in the foreground? You can turn the Preview off and on with SHIFT + CMD + P. However, the preview pane only works in column mode.


0

I'm using Yosemite. Tried all those approaches above, but they didn't last for long. But I did find one approach that DID work. Hold down the Option key before pressing Quick Look (the icon will change). The pictures will go to full screen. Then it won't fail to display. Press Esc to quit.



Top 50 recent answers are included