Tag Info

New answers tagged

1

For clarity I will name your Power Mac G4 running Panther: Pant and your iMac running Yosemite: Yose. Yosemite has problem to print in an IPv4 environment (see: How to make shared printing works on Yosemite within an IPv4 only network?. On the other hand Panther is able to run IPv6. Check IPv6 Hence the 1rst point to check to be able to print from Pant is ...


0

It sounds like the printer has trouble with edge to edge printing or is confused about the paper size that is installed (possibly indicated by a shifted image). In my experience it is common to have to print edge to edge jobs on a paper size that is larger than the document size and then trim the paper. But, three things to try: Make sure that your paper ...


0

You can't. You are printing to a mechanical device that isn't 100% precise, it doesn't pull the sheet through exactly square, it doesn't pull the sheet through consistently the same, it requires a non-printing feeder edge(s), or it's just a low-down crumby printer! The only way you can get this to print exactly as you want is to: a. finesse your original ...


0

It IS being sandboxed. One solution is to disable sandboxing: Edit /etc/cups/cups-files.conf and add this line: "Sandboxing Off", restart cups: "sudo launchctl stop org.cups.cupsd" However, another user has written a script which identifies those printer descriptions which need explicit path/to/file information, and automagically adds it. The path to ...


1

First to do: check if your printer is supported by Apple. It was not true in my case, but may be true in yours. There are at least two opensource driver packages, supporting the printers which are abandoned by their vendors: SpliX. a set of CUPS Printer drivers for SPL (Samsung Printer Language) printers. If you have a such printer, you need to ...


2

For a free and universal alternative you can use the pdfbook script, part of the pdfjam collection which is usually included in LaTeX distributions (notably MacTeX). It's simple to use from the command line: pdfbook mypdf.pdf If the above doesn't work, then /usr/texbin isn't in your PATH. The best course of action is to ensure PATH is correctly set (lots ...



Top 50 recent answers are included