Tag Info

New answers tagged

0

It seems this fixed it for me: defaults delete com.apple.finder QLEnableTextSelection && killall Finder I turned text selection in the Quick Look Window on a long time ago. After disabling it, the bug is gone


-1

Had the same problem. It's simply in the prefernces setup "open images in one window"


1

Recent versions of Mac OS X (definitely Mavericks 10.9, possibly Mountain Lion 10.8) have fixed this bug so that forms filled using Preview.app are properly compatible with Adobe Reader.


0

Try: defaults delete com.apple.finder QLEnableTextSelection; killall Finder https://discussions.apple.com/thread/6018924?start=15&tstart=0


0

Don't drag the small icon in the window titlebar, drag the miniature icon of the image on the sidebar instead (if you don't see the miniatures, select it from the "view" menu or press cmd+alt+2). Be aware that this won't move but copy the file. The greatest advantage of this is that with miniatures, you can drag single pages out of PDF files (or even join ...


0

Hold down the alt (option) key before dropping the icon in the Finder. That copies it for me, and that's been standard behavior in the Finder forever.



Top 50 recent answers are included