New answers tagged

0

Try this? sudo nvram boot-args="mbasd=1" Allan wants me to add more info. So here is another line And another


0

I discovered this is a fast and simple way to enable a USB SuperDrive on El Capitan: Click on the "" (Apple) menu, select "Restart...", and then hold "⌘" (Command) and "R" at the same time until the progress bar appears. [This will boot El Capitan in recovery mode, which may take a little longer than usual.] Once booted into the GUI, click on the "Options"...


1

The sound is totally normal on older MacBook models and it's not a bug. It's from the optical drive looking for a boot up disk.


-1

This is most likely not even your optical drive, but the PSU fans! Just remove the superdrive bay and your problem is solved!


0

Seems like SuperDrive is not compatible with any MacBook Pro that already have built-in optical drive. See here for statement from Apple: https://support.apple.com/en-us/HT202665 However there seems to be a way to override this according to this blog entry: http://www.hardturm.ch/luz/2011/10/how-to-make-the-macbook-air-superdrive-work-with-any-mac/ Might be ...



Top 50 recent answers are included