Tag Info

New answers tagged

1

Not yet. You can provide feedback to Apple here: https://www.apple.com/feedback/numbers.html


0

@Ashley is correct. For Numbers 3, Use the cell format to display the date and time the way you wish. I pasted in your formula in the cell B2 below: I hope this helps!


0

I have the same problem. If I open an existing or new iWork version 9.0.3 Pages document under OS X 10.7.2 only a blank document is visible. Anything entered remains invisible. I find however that if I restart the iMac at this point, a Pages document opens properly - that is, it now becomes visible.


0

Was able to do the same thing in Numbers 2009 (v2.1), but had to fiddle a lot. Use the 2-axis format. The program resists you all the way. Here is a 2-axis graph (climate diagram) created using Numbers 2.1:


0

In Numbers 3 this worked for me by replacing commas with semicolons in the CSV-file: Replacing ABC, 123 FOO, 666 ROFL, 411 with ABC; 123 FOO; 666 ROFL; 411 and then simply opening the CSV-file with Numbers.


0

Here is a suggestion In order to import comma-separated CSV into Numbers.app properly, you need to set the decimal separator to period in System Preferences. If decimal separator is set to comma, Numbers.app can only import semicolon-separated CSV. 1) Quit Numbers.app; 2) Set the decimal separator to period, temporarily, in System Preferences; 3) Launch ...


0

Numbers '09 has a drop-down menu to specify the way that the time is shown in a Date and Time cell format. The default in this situation seems to be None, but you can change it, as I show in the screenshot. From your screenshot, however, I think you are using a newer version of Numbers. I don't know where this setting is in that version, sorry. One ...


3

The syntax is the same as it is in Excel: =IF(A1="a", B1,"") For example: And the results:


0

I have a spreadsheet where all the cells in one column contain the hyperlinks. I select and copy that column and pasted it in a new Excel spreadsheet. Went to Edit / Clear / Hyperlinks. Then pasted it back into my Numbers document. That may be cheating, but that works.



Top 50 recent answers are included