Tag Info

New answers tagged

0

Leave them in contacts rather than remove, but set all their ringtones/messages sounds to a silent ringtone. There's one here linked from this page - How can I get a silent ringtone on my iPhone? on the iPhoneFAQ site. You'll still get the notifications, but no sounds.


0

Convert the sound you want to use to .caf using afconvert: afconvert -f caff -d LEI16@22050 input_file output.caf Go to /System/Library/PrivateFrameworks/ToneLibrary.framework/Versions/A/Resources/AlertTones/Modern Since I wasn't sure just adding the new .caf file to this folder would work, I made a copy (backup) of sms_alert_note.caf and then replaced ...


0

This worked for me: Open Calendar on your Mac. In the left column list of calendars, right click (or command-I) on the calendar in question and "Get Info" Check the box labeled "Ignore alerts" Hit "OK"


1

On iOS devices that is the default setting for whatsapp you cannot change it :-/


1

I found this extremely frustrating as well. I spent an hour trying to record a silent ringtone in GarageBand but it consistently delivered noisey ringtones despite no sound on the track. I was about to give up when I thought someone else besides us must have been annoyed and figured it out. A Google search yielded the silent ringtone below. I tried it and it ...


0

Unfortunately, once Yosemite was installed, even Finder wouldn't open. I had to travel to the nearest Apple Store where even the Mac Genius was pretty stumped. His best guess was the build of Mavericks was corrupt on the new laptop to begin with, or the build number was invalid for some reason. It's not clear why that didn't fix itself when Yosemite was ...


0

I have been dealing with this dilemma since eNotify 'repeat' has stopped working (iOS 8.1) and it is eating away at my battery. Here is what I am doing now: My email server (gmail in this case) is now set to forward my emails to my SMS email address. For Verizon, it is ##########@vtext.com. This forwards the email as a text message to my phone - from me. ...


0

Unfortunately this does not work out of the box. But there is a nice and free plugin called Herald which gives you this exact feature back, and many more on top. (See Version 4.0.8 (Mac OS X 10.9) by clicking on "Old Versions"). Please close your Mail.app before installing.


1

You can create Automator service to run this Applescript and give it a keyboard shortcut in the System Preferences Keyboard shortcuts This will close Alert and banners Notification In Automator choose a new service Add a Run Applescript Action and replace it's code with: my closeNotif() on closeNotif() tell application "System Events" ...


1

Not quite what you asking for: You could limit the time displayed for banners type with Terminal and paste in the following defaults write com.apple.notificationcenterui bannerTime # with the # number sign replaced with the amount of seconds you want banner notifications to stick around, then log off and back on. To restore original function (5 seconds) ...


0

The above step 4 has run together and lost its formatting. You need to run it like this: Copy and paste each line of these commands into the Terminal window, in order. Press return after each line. IN ADDITION, IN LINE 1 BELOW, YOU MUST ADD BACKQUOTES (`) (like ', but in reverse) BEFORE "getconf" and after "DARWIN_USER_DIR", so after "cd" it reads ...


-1

If you don't want to mess with plist or any system configuration, just open Facebook in your browser, go to Settings -> Apps and remove permission for Mac OS X in there. It will not send to your Mac any notifications anymore.


0

I guess it only works if the website asks you if you want to receive pushs


1

I'd address this question to StackOverflow.com. Basically you'll need to create a UIAlert or a UIAlertController and yes, you will need an update to the app.


0

I found this on an Apple forum and it worked... So the updated fix is: Here are the instructions I got from AppleCare from an Apple Engineer. I'm not sure if the fix was specifically for my machine or if it'll work for someone else. Follow at your own risk. Open the Library folder in your Home folder (Use Option GO Menu and open Library - ...


0

Press Command + , > Alerts. You will then be able to alter your alerts settings. In case this does not help, I suggest going into your Google Calendar settings and checking what type of alerts are enabled. Although it seems like Apple is having these emails sent to you, they are coming from Google. Take a look here too: ...


1

There is a alternative way to do that. Go to System/Library/Sounds and create a sound file with the same name as Basso.aiff and it will supersede Basso without the need for deleting a system sound file.


1

Specifically for SMS/iMessage... Settings > Notifications > Messages ... 'Show Previews' That option doesn't exist for Facebook, though as I don't allow Facebook to push notify my phone I'm not sure what options there may be in the app itself.


0

The problem comes because the VPN server is killing the connection sometime after the mac goes to sleep. Try disconnecting the VPN before going to sleep, automatically, using sleepwatcher as described in this Q&A.



Top 50 recent answers are included