Tag Info

New answers tagged

1

In order for Chrome(gmail) mail notifications to stick in the OS X notification UI you will need to associate your mail account with the Mail.app. The gmail notification that are showing up in the upper right are dependent on the chrome browser and not leveraging apples os. Once you tie your gmail to the Mail.app, turn on notifications for the mail app ...


1

I assume you are talking about a Mac with OS X? To make the Notifications stay till you dismiss them for emails received in Mail.app: Open the system preferences + Notification. Click on Mail. Choose the "Alerts" (not the Banners). It will stay displayed till you click Close. After that it is no longer in the Notification center. This is not the same ...


1

On iOS or Mac OS X, use the OS's "Mail" app and enable notifications for it in your settings. On Android, mail should show up automatically. On Windows, there is no Notification Center. It would help if you specified what device/OS you were talking about, and the version of it.


1

EDIT: I missed that you want a linux based machine as your source. The following is Mac to Mac using Applescript: tell application "Finder" of machine "eppc://UserName:Password@Computer.local" display notification "This is the message body." with title "Message Title" with subtitle "Message Subtitle" end tell Applescript. No need for Growl. ...


1

Clicking the 'Edit' button at the bottom of the 'Today' panel in Notification Center will show the widgets which have been disabled. Clicking the green plus circle icon beside any of them will re-activate it. When all the widgets you want are active, just click 'Done' button on the bottom-left. As far as I know the following is a list of the standard ...


0

If you are intent on seeing notifications first without accidentally unlocking the phone, just use the top button. That's what I do. I automatically hit that button as I pick up the phone or pull it out of my pocket. Then I hit the home button if I need to go any further.


0

I did what Lucas said, and at first it didn't work. I tried again an this time after I had unchecked the Weather in the Location Services I: locked the preference pane, went to the notification center clicked the i in the upper right hand side, then removed the incorrect location, finally I unlocked the preferences pane and checked Weather in Location ...


3

I have a solution that I was able to reverse engineer. I've tested it on my machine, running Yosemite 10.10.4 (14E46). If you can find the bundle ID (in the Info.plist file for the app bundle), you can use this script to force the app to appear in the notifications preferences pane. # "Usernoted" seems to be the "user notifications daemon", so get it's PID. ...



Top 50 recent answers are included