Tag Info

New answers tagged

0

I just used Yosemite's screen sharing via Messages. Getting it to work on both sides required me to enable back to my mac in System Settings under iCloud. After restarting the Messages app on both sides those two rectangles became active and screen sharing worked.


0

The files that Messages saves have an ichat file extension. But from the command line you can inspect them to see they are actually binary plist files: $ file transcript.ichat transcript.ichat: Apple binary property list Turns out, you can easily convert binary plist files into human-readable XML documents: $ plutil -convert xml1 transcript.ichat Now, ...


0

Path is: /Applications/Messages.app/Contents/Resources/ Open up Applications Right-click on Messages Click Show Package Contents Double-click on Resources However, rather than taking Apple's graphics, you're better off creating your own. Can't be too tough to create two circles with borders. Preview will do it for you in 5 mins.


0

I'm not sure it will even attempt to distribute messages to all possible destinations once one has definitely received it. I had a similar issue last year when my phone would be out of range for iMessage for most of the day, but my Mac at home was happily picking them up - I didn't see any of them til I got home :( See How to tell Messages "I'm ...


1

On my iPhone I just unchecked the email address and then turned iMessage off then back on and it picked up my cell number versus the dang email address


2

The only workaround I've found is to use accessibility zoom; old man style. The problem persists in Yosemite 10.10.3 with the new Emoji picker.


2

Check "Text Message forwarding" under phone Settings > Messages > Text. This must be on (and your iOS device and OS X machine must be on the same network) for text messaging from Messages on OS X to work. (It's possible this was disabled disabled for his Mac after a reboot.)


0

Not sure for txt, but if that happens for iMessage, then reselecting the 'correct' number from the To: someone header above the text area [even if it looked right to you in the first place] can make it have a rethink. The area would show as red before, blue or green after 'fixing'. If 'no fix' is required then there is no colouration to that part until ...


1

No. Only iMessages sent from the time you set up Messages on your Mac can be received. Note that you are not actually syncing between Messages on iPhone and Messages on Mac - you are adding a new device to receive a copy of each message sent. When you register a device for iMessage, a set of keys (a public key and a private key) are created. The public key ...


1

OK, I figured it out, but it's not straightforward. I figured it had to be stored in a .plist file somewhere, so I searched all the .plist files in ~/Library/Preferences for ones that contained the Apple ID I used for iMessages. These were the ones: com.apple.ids.service.com.apple.madrid.plist com.apple.ids.service.com.apple.private.alloy.sms.plist ...


0

I think that in iMessage app you can't delete the iCloud account (except if you logout your mac from all iCloud), you can't just logout from iMessage preferences and erase the history...


1

Judging by the list of supported services on https://adium.im/help/pgs/Accounts-ListOfServices.html it looks like the answer would be no.


0

The messages app on the Mac has it's own preferences. Check if you're iMessage account is set up there and has a password set – perhaps you deleted it through keychain. If that doesn't help remove it with the minus and re-add the account.



Top 50 recent answers are included