Tag Info

New answers tagged

0

You would need to go to you on-lie gmail account and there turn of the "All Mail" In gmail (on-line) click on the gear (top right), and select Settings. In settings select "Labels" find the All Mail and enable "show in IMAP". Your are done, it should now show as Archive folder in your Mac Mail.


0

I was having the same problem today and found out this question. According to Google: If you have iOS 8.3 on your iPhone or OSX 10.10.3 on your Mac, you will no longer have to use App passwords to use 2-Step Verification. You may have to add the account again for it to ask you for the verification code.


1

The OS X Default calendar app preference is set in Calendar.app's preferences. If you select Fantastical there it should yield the behavior you are looking for.


0

Make sure the IDLE command is selected in Mail > Preferences > Accounts > Account in question > Advanced", if supported by your server.It's not the same as 'Push', but can speed up Mail delivery.


1

Maybe you should have a look at a tiny plugin written by Clive Galeni. It can be downloaded from http://clivegaleni.com/posts/os-x-mail-disable-inline-attachments/ Just follow the instructions and you are good to go. I'm using OS X Yosemite 10.10.3 and Mail 8.2. There is an updated version of the plugin. Not sure if Clive Galeni updated all of his ...


1

This is not my Fix I found it here Find and Open the Folder Where Mac OS X Mail Stores Mail. To open the folder where Mac OS X Mail keeps your messages: Open a Finder window. Select Go | Go to Folder… from the menu. Type ~/Library/Mail/V2 Delete all the folders and files in this directory Find and Open the Folder Where Mac OS X Mail Store Mail. To ...


1

My problem with Mail on Yosemite has been the same on three different Macs; new iMac with Retina display, new MacBook Pro with Retina display, and older iMac. Same issue. Half the time or more Mail freezes up upon launch, which required a Force Quit. Upon restarting, most of the time Mail would function OK, but occasionally hang again, always with the same ...


1

In Mail there is a Activity view. Turn it on and see what is happening. It looks like this All the bars should disappear with in a 1-2 minutes. Also check in the Mail preferences the setting for how frequently to check for Mail. Hope it is not set on 15 minutes but more frequently.


-1

Vincents answer is helpful and was unknown to me. I also was looking for an answer and found this to be helpful for me: Add a move-to button to the mail-app tool bar by right clicking in the toolbar area and selecting "customize toolbar". easy :)


2

Close Mail.app Go to ~/Library/Mail/V2 Remove the complete folder of the account you'd like to get rid of. Go to ~/Library/Mail/V2/MailData Oben file Accounts.plist Find two sections defined with <dict>…</dict> containing the name of the account and delete them. Close the file, start Mail.app


0

Ok, my advice is that u should unlink your email accounts and iCloud accounts from your MacBook Air. These unlink operation are to be done on MBA's side. Here is how I reached this conclusion: securityd handles cryptographic operations on OS X. All processes communicate with securityd through SecurityAgent. That fact that these two are not throwing error ...


-1

I found a easy way to result this trouble. that's will work for gmail account. 1-First you have to delete the account follow system preferences -> internet account-> select your gmail account in the left bar and delete it. 2-Open your mail app go to preferences and tap the + sign for add a account. Select gmail and login into the new windows that show up. 3- ...


0

You write that you rebuilt the mail index, but I assume your Spotlight index is broken. You should also try to re-index your disk via the Graphical User Interface (Spotlight pref pane) or in Terminal. Good luck!


0

another setting can bring relief: Mail->Preferences->Accounts choose accounts one by one and in the "advanced" button uncheck "automatically detect and maintain account settings". Do the same for that account in the smtp settings. Save. Restart Mail.


4

You can! Press alt-Delete to not select the next message when deleting emails. I use this all the time.


0

sorry for the bump like this, but, i apparently don't have enough points of something to be able to add a comment; AND i didn't think it appropriate to create a new thread and have it marked as duplicate - so what's a guy supposed to do? anyways, i have this exact same issue. i've tried creating the Mail > Preferences > Rules > rule of marking all junk as ...


0

I, too, prefer that Mail.app not mark the next message as read. I am also using Yosemite. The only way that I know of to accomplish this is to hide the message viewer: Mail => Preferences => Viewing tab => select 'Use classic layout' Now the Mail window only shows the list of Mailboxes on the left (which is optional) and the messages in the current mailbox ...


0

i removed my yahoo account from mail and deleted the mails and attachments from library/mail/ folder. Then emptied the trash. This Freed up over 20GB. I would have preferred to keep using Mail if I could limit the local storage to a few weeks worth but the programme does not allow any such option. Another concern for me was that deleting the mails from the ...


0

restating my comment as an answer for completeness's sake: "Inbox" in the "mailboxes" bar does not refer to the folder called "Inbox" but to the whole folder structure you might have created inside the "Inbox" or several "Inbox" folders, if you have multiple mailboxes configured. All those unread items which are not in the actual "Inbox" folder will be in ...


0

According to MacTracker, the highest OS that computer can handle is OS 10.6.8. So your best bet is a 10.6 install DVD.


0

For the Mac Pro 1,1 and 2,1 you will need to add "Mac-F4208DC8","Mac-F4208DA9". If you are not using a Mac Pro then you will need to get your board ID by entering this command in terminal: ioreg -lp IOService | grep board-id


0

Easiest thing log into appleid.apple.com then call AppleCare in your country. While you are in the account management portal they'll tell you how to create a temporary support PIN and after verifying the serial number of your iPhone linked to the Apple ID, can help reset your security questions and associated email.


0

Here are your choices Recover your Yahoo email password following this link: https://help.yahoo.com/kb/recover-password-mobile-device-sln14698.html or answer the security questions in AppleID https://support.apple.com/en-us/HT201487 If all is forgotten then all is lost:-> the device is useless to you. Forgot yahoo email password Forgot AppleID ...


1

I'm afraid you can not change this behaviour in the Mail.app settings. Edit: As @myhd pointed out, you can indeed change the behaviour with ⌥ + ⌫ Delete!


1

I had exactly the same problem with my Mail (8.2 (2098)). I think that the problem was caused by the fact that I was living in China, so the Great Firewall blocked (almost) all Google-related connections. I had to use VPN-connection to access Gmail. I tried your methods without success. Nevertheless, I found out that Google was actually blocking the Mail ...


0

First off, "system memory" does not necessarily refer to available hard disk space. It sounds like you don't have enough free hard disk space on your system disk to rebuild Mail's index. One thing to note is that an index rebuild is usually done by making a clean copy of the index, keeping the old file around until the rebuild is complete. Even if you've ...


1

Both (gmail and apple) treat attachments differently. If you right click the PDF or Word document you should be able to choose from the menu, show as icon. If you want to permanently show the attachments as icons in Apple Mail, close Apple Mail, open Terminal and issue the following command defaults write com.apple.mail DisableInlineAttachmentViewing ...


0

Disconnect from the network, then enter the password. The device can't check the password with the server, so enables the switches anyway, then you can switch the Mail toggle off to disable it.


1

Here are two more possible solutions: 1) chmod -a 'everyone deny write,delete,append,writeattr,writeextattr,chown' ~/Library/Mobile\ Documents/com~apple~mail/Data/MailData/* ~/Library/Mobile\ Documents/com~apple~mail/Data/MailData/Signatures/*` 2) rm -rf ~/Library/Mail/V2/MailData/Envelope* mdimport ~/Library/Mail The first one resets permissions on ...


2

I assume this is in a section of the email marked with --_000_7ACBD9F85F865846BB187E5B1529E52F25B26392F5LBCPLCYVMB002_ Content-Type: text/html; charset="us-ascii" Content-Transfer-Encoding: quoted-printable Where the first line would be a different long series of digits. In this case = just marks a line continuation, To get the text delete it and the ...


14

You do it right at the point of sending an email, right after you hit send, this screen appears…


0

Apple removed "bounce" from the Mail dictionary. So "bounce eachMessage" does nothing and the only effect is the message being deleted ("delete eachMessage")


1

Tested on a 10.10.3 Yosemite MBP. I assume that you have created the Gmail account in the first place and that an entry exists in the Accounts tab of Preferences in Mail.app. If you have enabled two factor authentication in your Google account then you need to create an App Password at https://security.google.com/settings/security/apppasswords?pli=1. This ...


2

Using the "Rules" feature of Mail in Yosemite, you can make it so emails from a certain address are automatically marked as read by following these steps: Open Preferences (CMD + , or Preferences in the Mail Menu) Navigate to the Rules Tab (furthest to the right) "Add Rule" Condition: "From" "is equal to" "(email goes here)" Action: "Mark as Read"


2

The only way then is to call the Apple-support which can be found here: http://www.apple.com/support/contact/ Please be aware of possible extra phone fees.


0

This is still an issue with Mail.app 8.2 in OSX 10.10.4. The only solution I have found so far is to save the email as a rich text document, then open the text document in TextEdit and save as PDF.


0

Same issue on a brand new Macbook Pro, on two different accounts, one Exchange and one GMail/IMAP. After a restart the flags are correct. Approximately half of the messages I receive are affected.


1

The font option only lets you select your default font. To select any font, when in the Signature editor, press ⌘T to open the Fonts inspector and choose a font family and typeface.                            


0

I have two IMAP accounts and after opening Mail, it would take minutes to have new mail come in. If I hit the get new mail button, it would still take many many seconds to have mail appear. Per the thread, I went to Mail prefs and toggled from AUTO to 1 minute. Quit Mail. Launch again and revert back to AUTO and quit Mail. Upon sending a test email to ...


0

The following solved the issue for me: Gmail Settings: Inbox → Categories: Select only Primary Inbox → Importance markers: No marker Inbox → Filtered mail: Override filters Forwarding and POP/IMAP → IMAP Access: When I mark a message in IMAP as deleted: Auto-Expunge off When a message is marked as deleted and expunged from the last visible IMAP folder: ...


0

When the suggestion appears, just use the navigation to reach it then press delete on it, that's it.


0

The Preferences "tab" - actually window - is accessible from the Mac's menu bar. Just to the right of the Apple icon in the upper left, click the program name (Mail or Messages) and then click Preferences. You can also use the keyboard, with Command-,. You can log out through the Preferences window, or you can go to System Preferences, click on Internet ...


3

To cycle through windows of an active application You can use keyboard shortcut: ⌘ CMD+` - (` is the key with ~ tilde).


0

I tried everything you tried, and I also tried bmike's suggestions. Deleting all the preferences/caches etc caused more problems than it solved, so I put them back and decided to try a more surgical approach. For anyone still reading this, the thing that seemed to fix it in the end was Deleting the relevant folders in ~/Library/Mail/V2/ Editing ...


1

I know this is an old question, but since it was one of the first hits on a google search I thought it could use an answer that worked for me. I had a similar problem to this - I had a duplicate of my iCloud account that I couldn't remove, and I received the same message about having to delete the account in system preferences. Deleting the account from ...


1

I came here while trying to solve the same problem (I think) and after like 45 minutes of messing around to no avail (including trying to delete all program data and return to factory settings), grgarside's answer put me on the right track. To remove my unwanted iCloud duplicate account, I first did as grgarside suggested, and deleted the folders in ...



Top 50 recent answers are included