Hot answers tagged

1

Go to sent messages. Right click the message and click "Send again" This will open the message as you wanted.


1

More than likely, your Mac synced with your iPad and got data from iCloud. Go to Settings -> iCloud, and see if Mail is turned on. If so, and you do not want these to sync together, turn it off. Then, you can simply delete the accounts from the Mail app on your Mac. In regard to your question about other "surprises," while you're in Settings on your iPad, ...


1

Mail in OS X El Capitan doesn't have this problem. Mark as Read & Mark as Unread affect all of the devices linked to your IMAP account.


1

This problem is reported so often that it is likely there are multiple causes. But after many months of putting up with this exact issue, here is what worked for me: Mail => Preferences => General => Check for new messages The default setting is Automatically Change this to Every 5 minutes I imagine anything will work except "Automatically". My guess ...



Only top voted, non community-wiki answers of a minimum length are eligible