New answers tagged

1

I had the same problem and FINALLY found a workable solution. Run this in your terminal. After this you just need to manually connect to your bluetooth audio system. sudo defaults write /Library/Preferences/com.apple.Bluetooth.plist DontPageAudioDevices 1


2

If you use the bluetooth menu item, disconnect from any devices that you don't want to show the message. You could also automate that UI control with Automator. Open that and then make an automation action that uses the "Watch Me Do" tool to record the things you select. That way you could assign a keyboard shortcut to have both devices disconnect and ...


0

So, I solved it by going back to OSX, removed the trackpad from the Bluetooth settings, then disabled bluetooth. I paired the trackpad with a tablet to test, and it paired, so I logged back to windows 10, then it paired with the '0000' code. Strange, but it worked.



Top 50 recent answers are included