Tag Info

New answers tagged

0

So - It appears that they did remove this feature in Yosemite.


0

I have the latest updates and a Magic Mouse and mine works fine, so I guess the answer would be no.


0

If my trackpad wasn't working with gestures, I'd go to Zoom In Or Out is enabled in System Preferences->Trackpad-> Scroll & Zoom. If it is, I'd make sure Pinch With Two Fingers is selected. Try this, but click on the Mouse pane in System Preferences.


0

For many it is because of a WiFi/Bluetooth conflict. Go to the  Apple menu and choose System Preferences Go to the Network control panel Select “Bluetooth PAN” from the list of network interfaces on the left side menu Hit the Delete key or the [-] minus button to remove the Bluetooth PAN interface Note: Bluetooth PAN is for connecting to your iPhone ...



Top 50 recent answers are included