Tag Info

Hot answers tagged

1

Edit: Read this Apple Discussions article. I think this is the same problem you are having. I think I got it. I was sitting at the screen when a message popped up with the voice over. There was a little spanner icon in the top right which allowed me to turn off this feature.


1

This could be a problem with the font cache on your Mac. You can reset the font cache on Mountain Lion with the following steps. Open Terminal and run this command: sudo atsutil databases -remove Reboot immediately


1

I've solved my problem deleting all the files related to Chrome/Firefox with AppCleaner and restoring Safari. Also i've changed my DNS settings using the ones from Google (8.8.8.8 and 8.8.4.4).



Only top voted, non community-wiki answers of a minimum length are eligible