Tag Info

New answers tagged


I had this popup appearing about every 2 minutes and driving me crazy. So go to Messages → Preferences → Google and uncheck every box. This will close the jabber thing in messages and then no more pop-ups.


I tried various combinations of checking and unchecking SSL, Automatically finding server, etc., and none of these interventions worked. What worked for me was to go to Internet Accounts under System Preferences, and deleting my Google account (by highlighting Google and clicking on the "–" box) and then just adding it back in again by clicking on the "+" ...

Top 50 recent answers are included