New answers tagged

0

You machine is mistaking the Keyboard Type. See if this helps: http://m10lmac.blogspot.com/2009/12/fixing-keyboard-type-problems.html


0

You need to move Chinese language to the top of the Preferred languages list in System Preferences > Language & Region: If you have Chinese file and folder names created in OS 9 and earlier, you can use File Name Encoding Repair Utility (untested). This script gist also renames filename in GBK to UTF-8 (untested). I found interesting information for ...


1

I don't have an iPhone myself, but because the account can be based on email address as well, I believe it in theory should be possible to keep using iMessage after removing your sim. However, I have experienced that my friends who have gone overseas and used a different sim have ended up having iMessage being connected to the new number. In other words, it ...


0

You can find the answer where this question was asked back in 2011: How to add characters to the press and hold character picker in OS X Lion? An extra step is needed for El Capitan: The keyboard's plists of PressAndHold also can no longer be modified to add the new accents in El Capitain


-3

In System preferences, you can change the Input Source to whatever you want. Also, change the region in the Language and Region section to a region where that accented letter is used. That should help! If it doesn't, you can create a shortcut, in the Keyboard section, to achieve typing it quickly. Have a nice day :)


1

You'll need to enable the ability to change keyboard layouts on the login screen. You'll need to log in to your account. Open System Preferences -> Users & Groups. Select Login Options on the lefthand side, then check the box labeled "Show Input menu in login window". Now at the login window, click the Input menu (shows the name of the currently ...



Top 50 recent answers are included