Tag Info

New answers tagged

0

Not sure if it's the same for everyone, but the primary issue when you reinstall is that you have to double check that you've logged into "Use your Apple ID" for iMessage on your iPhone, which pushes the phone number option to your computer to sync up. To do this, go to Settings -> Messages -> Send and Receive and make sure you login and select "Use your ...


0

If any capable device receives the iMessage, it's considered delivered. Log out of iMessage all other devices/computers & then it should resend as SMS.


0

According to Apple those are the requirements for audio and video chats and screen sharing. Camera (video chatting) Microphone (audio and video chatting) Internet connection speed (upstream and downstream) Share your screen or share a friend’s screen: 128 Kbps Mac OS X version of people you message Computer processor type of people you message ...


0

This support page from Apple should help you out greatly: http://support.apple.com/en-us/HT201349 This page should help you set it up on OS X (it's using OS X Mavericks to explain the instructions, but it's the same steps if you have OS X Yosemite), and will give you troubleshooting tips for if your phone number is missing on OS X. Hope this helps.


0

Dataroaming pricing is very carrier specific, but also depends on from where they are coming. For example, I live in the Netherlands, and going to the rest of Europe is not too too expensive for me, but when I went to Singapore and Malaysia calling easily cost me €2-€5 per minute. Same for data. However, in general budget carriers (which is what I am with) ...


0

If you specifically mean iMessage, rather than SMS forwarding, then ... Launch Messages on the Mac File menu >Preferences > Accounts > [Settings] > Sign out


0

To disable Text Message Forwarding: On your iPhone, open the Settings app, then tap on Messages, then Text Message Forwarding. Tap on the on/off button across from your Mac's name to disable.


0

I just popped upon your question when looking for a solution for the same issue. I am totally sharing your concerns and I am not too sure about putting them down as "overreaction", hence my iPhone is forwarding any messages - although bluetooth on both Mac and iPhone is turned off (and so is wifi on the iPhone, so I assume the forwarding works via cellular ...


1

See if you can opt that SMS number out of iMessage entirely at https://selfsolve.apple.com/deregister-imessage as explained in more detail at How do I disable iMessage for a contact who no longer has an iPhone If that doesn't work, contacting AppleCare to enlist the support of an engineer might be needed. In the short term, you can disable iMessage entirely ...


1

Anyone that had an iPhone can now de-register that phone number from iMessage delivery at https://selfsolve.apple.com/deregister-imessage In the past, you had to know to turn off iMessage before you removed the SIM from the device to accomplish the same thing, but clearly enough people needed this that it's a self-serve option now from Apple to manage your ...


2

Simple answer, yes. If you want SMS to arrive at your phone there must be no other device left active that can possibly pick up the iMessage. Otherwise Apple considers that if any device received the iMessage, it is considered delivered & will not try again as SMS. Related question - How to tell Messages "I'm not at home"? which remains ...


1

When there is not any internet connection SMS messages should be delivered to your phones, so you should not need to disable iMessage anywhere. However just to be on the safe side, I would recommend you to disable it. It would be a fail proof way to feel safe about SMS/iMessage mystery. If you use only your phone number as your iMessage account you can just ...


0

What I did that seems to have worked is I went to settings/Messages, then I went to Text Message Forwarding. Turned off the selection for my iMac & then turned it back on. Entered the code that showed up on my computer & all worked again.


0

I think you are confusing this with the requirement for Bluetooth LE to be able to do Handoff. SMS Relay uses Wi-Fi or, if available, your phone's 3G/4G connection. From How to Enable SMS Relay on Your Mac, iPad and iPhone - point 3 might be the salient one... Make sure your Mac, iPad and iPhone are all connected to the same Wi-Fi connection. ...


1

I have been getting this on OS X 10.10 (Yosemite). I found a solution in the Apple discussion forums. User LHindiii there recommended quitting Messages.app then using Activity Monitor to quit the Dock (which will automatically relaunch) and this worked for me.


1

Third solution. For this to work your must have an account in ifttt.com (and ifttt app for iPhone) and also a Dropbox account. I create a couple of recipes in ifttt, If I'm at home create a file on Dropbox and If I leave home create a file on Dropbox. You will have to modify it with your address. The first one create a file called AtHome in the directory ...


0

Make sure you type the number in the right format. For the US, type +1XXXYYYZZZZ (XXX=Area Code, YYY=Prefix, ZZZZ=Suffix).


3

Second solution. This time based on bluetooth. Download Bluetooth Proximity Tasker. Sorry mate, but it's $2.99. Run any AppleScript when a paired bluetooth device goes in and out of range. Adjust the range using signal strength. Select your BT device and paste this script on In Range Applescript: tell application "System Events" tell process ...


0

I believe Tetsujin is correct, however there might be a helpful hint. When you send an SMS from one iPhone to anything but another iPhone the test bubble will be green. If you send an SMS to someone with an iPhone (or iPad) it will go via iMessage and show up as blue. Now the iPad can't send or recieve SMS messages but the iPhone can. iMessages are ...


0

Pretty sure it can't be done. One option might be Family Sharing, which would give you access to 'find my device' on everybody's devices.


0

Your iPhone uses the Messages app to send messages to other devices. However, it works a bit differently depending on what device the person you are messaging is using. When you send a Message, the iPhone looks on Apple servers to see if the recipient owns an Apple Device. Remember when you had to register your device with an Apple ID? This was putting your ...


-2

Go to Settings > Messages > Send & Receive. Select the info icon by your email and choose Remove This Email. Then turn on sms, turn off iMessage and after a minute turn imessage on again and the email should be gone.


0

If you go to Notification center in your Settings on mac, and then click Messages and then you have an option of "Show Message preview" you can turn it off and I think it will only show the name who it came from but wont show the actual message. If that was your question.


0

No. Messages are not synced in this manner. The only sync is whether or not a particular message has been read. Once a message is delivered to a device/computer, it stays on that device/computer until it is deleted specifically from that machine.


4

First of all, you need homebrew installed on your system. If you haven't, visit http://brew.sh for instructions, or let me know and I will try to guide you. Then you need to install arp-scan. To do it, open a Terminal and type brew install arp-scan. Next step. Save the following script, I called check-iphone-available.scpt, but your can rename if you ...


0

Press on photo in text message and 'save' appears. Hit save and it goes straight to photo collection


0

I found a solution! Go to Messages > Preferences, select the account in question on the left side column; click the "Account Information" tab and tick the "enable this account" box opposite of the selected account. All works great now. Hope this helps...


1

If I understand you question correctly you want to receive SMS and iMessages on both your iPad and iPhone. If so follow these steps. If you haven't already done so upgrade both your device to the latest iOS 8 firmware (iOS 8.1) To fix your iMessage problem, on the iPhone go to Settings > Scroll down to messages > Toggle iMessage on and enter your Apple ID ...


1

Even though the line is greyed out, the checkbox next to your phone number in Settings > Messages indicates it is being used for sending and receiving messages. The email address(es) listed indicate that iMessage also looks for iMessages sent to those address(es), and will deliver them as if they were sent to your phone number (so long as each one has a ...


1

Typically the size of the SMS package is controlled by the network provider but it is on average 3 Meg per message. So a single photo will look sharp. How ever if you try to send multiple photos they have to fit in the 3 Meg bucket, and will be reduced in size. You best option is to use Dropbox or Google drive, Photobucket ect.... if you want to send ...


1

Normally you could disable the "Repeat" in go to settings > notifications > select messages > scroll down to repeat alerts > select never /.


0

I had this issue, but quitting iMessage and relaunching iMessage fixed it.


-1

I don't know how to permanently delete the alias, but in the iMessages settings, you can find a list of the email addresses you can send/receive from, and you can uncheck ones that you don't want to use. You could uncheck the email to remove it from receiving/sending iMessages, but I don't know how to delete aliases.


1

Make sure you sign out of your iCloud or Apple ID on his phone. If he is receiving your texts in iMessage, this means that both phones are sharing the same iCloud account (or apple ID)


1

When the autocorrect suggestion is showing, you need to press the DOWN key, then you can use left and right to select if there is multiple. After that hit return. No mouse/trackpad interaction required. :)



Top 50 recent answers are included