Tag Info

Hot answers tagged

2

Check "Text Message forwarding" under phone Settings > Messages > Text. This must be on (and your iOS device and OS X machine must be on the same network) for text messaging from Messages on OS X to work. (It's possible this was disabled disabled for his Mac after a reboot.)


2

The only workaround I've found is to use accessibility zoom; old man style. The problem persists in Yosemite 10.10.3 with the new Emoji picker.


2

To receive messages on your iPod, as long as the other person is using a device which is iMessage capable, they will be able to send you texts via iMessage. To set up iMessage: On device, go to Settings -> Messages Turn on iMessage Once set up, make sure you choose your email address as one that can receive iMessages (tied to your Apple ID) Have friend ...


1

As mentioned in one of the comments already, within Messages go to Preferences > Accounts and highlight the iMessage account. There either untick the box for Enable this account or sign out of iMessage, which will effectively disable the account.


1

OK, I figured it out, but it's not straightforward. I figured it had to be stored in a .plist file somewhere, so I searched all the .plist files in ~/Library/Preferences for ones that contained the Apple ID I used for iMessages. These were the ones: com.apple.ids.service.com.apple.madrid.plist com.apple.ids.service.com.apple.private.alloy.sms.plist ...


1

I found an answer to this via google. This Applescript will send the iMessage: tell application "Messages" send "Text of Message" to buddy "+61mobilenumber" of service "E:*icloud email address*" end tell I saved that as an app, then set a recurring iCal event that will open the app at the time I set every day. Voila! Beautiful.


1

It's an option similar to one I've previously searched in vain for - short answer is there is no granular control over whether or not to send as SMS. The safest option is likely to be to simply disable 'Send as SMS' altogether. Settings > Messages


1

Go to messages (if you can't find it anywhere just hit command+space bar and search for messages). When messages opens up hit Messages again. It's a the top of the left of your screen next to the Apple logo. Hit preferences, and hit Accounts. You should see that you are signed in. Just hit your account and hit sign out. That should work.


1

On my iPhone I just unchecked the email address and then turned iMessage off then back on and it picked up my cell number versus the dang email address


1

I'm assuming you are talking about the default Apple messaging app - iMessages. In iMessages, you (as a sender) can set your iMessage Read Receipt to ON/OFF. If it's set to ON on YOUR phone, when a person sends you an iMessage text and you read it, they will get a READ indicator on their phone. Conversely, if you send a text to a person who has set their ...


1

https://selfsolve.apple.com/deregister-imessage This will allow you to de register the old number from iMessage.



Only top voted, non community-wiki answers of a minimum length are eligible