Tag Info

New answers tagged

1

I had this same issue. I am using Mail version 8.2. I found this to be a fix for me. When I create a new account in Mac Mail, it shows the account name under "Inbox." Under that account name are four folders - Sent, Drafts, Junk, and Trash. You have to click on one folder at a time to highlight it, then in the top menu, select Mailbox > Use This Mailbox ...


0

I found that my gmail 'sent label' was not appearing in my ipad mail. From there, it was just a matter of going to gmail desktop/web client (where you get access to settings) and in the Settings->Labels, make sure the 'Show in IMAP' is checked for your Sent Label (and any others you want to appear through the IMAP interface for that matter). I must have ...


-2

When setting up your email account, make sure to choose POP3 instead of IMAP. It worked for me, and I had the exact same issue.


0

Yeah, the only thing I can really think of is setting up stricter filtering rules with your host, be that iCloud or Gmail or whathaveyou. You can weirdly only do this for iCloud using their webmail interface. You might also try using SpamSieve on your OS X inbox to train mail to sort items as Good or Junk; I believe those designations once determined are ...


0

Here is the suggestion from Apple support, and it worked for me: restart your device. How to restart 1.Press and hold the Sleep/Wake button until the red slider appears. 2.Drag the slider to turn your device completely off. 3.After the device turns off, press and hold the Sleep/Wake button again until you see the Apple logo.



Top 50 recent answers are included