Tag Info

New answers tagged

0

This disables smart quotes in all applications that currently have preferences files: for d in $(defaults domains|tr -d ,);do osascript -e "app id \"$d\""&>/dev/null||continue defaults write $d SmartQuotes -bool false # defaults write $d SmartDashes -bool false # defaults write $d SmartLinks -bool false # defaults write $d SmartCopyPaste ...


0

In addition to System Preferences, this feature can be turned on and off in each app via Edit > Substitutions. Make sure you check that setting as well.


0

You will find this option in the Keyboard Preferences pane: Open System Preferences. Click on the Keyboard icon. Select the Text tab. Uncheck the Use smart quotes and dashes checkbox. Note that this is almost a homework question. This is a keyboard/text related setting so it's fairly logical to find it under the Keyboard Preferences.



Top 50 recent answers are included