New answers tagged

0

Go into your settings and turn off email alerts for your calendars. That should stop the emails, or if that doesn't , go to preferences in your email alerts and turn off calendar alerts.


0

You can just drag and drop the email from Mail.app into iCal.


0

Here is my solution: After deleting the Calendar caches as explained earlier it was still not Synching properly. Then I deleted all my Calendar items from the exchange account. I use for this Outlook for Mac, but you can probably use anything, just be sure to delete EVERYTHING from the calendar. It is now synchronizing perfectly between Mac Calendar, Outlook ...


0

Not as such, but I'm using next workaround for non recurring events (it looks complicated, but try it out, it works quite fine): Set the event to be repeated e.g. Every Day Go to the repeated event on the day you need it and set the Repeat back to None and hit the Done button. Then change the time or add a note, if needed. When closing the event, a pop-up ...


0

I have the same problem in El Capitan 10.11.5 with Calendar 8.0. Fixed it with a solution based on Django's tip in a previous comment: Quit Calendar Switch off all notifications for Calendar in System Preferences Launch Calendar Switch the notifications back on



Top 50 recent answers are included