Tag Info

New answers tagged

0

Seems that the Audio Output selector was "Parallels Access Audio". When I used parallels access apparently the default output was changed, and not reverted.


0

Under Sound Efects tab, change Play sound effects through... Instead of automatically change this option, when I plug in headphones this setting remains unchanged.


0

I tried all of the above. What finally fixed the problem was resetting the PRAM. Reboot. After the screen goes black and before the apple logo appear, basically at the moment it starts coming back, hold down command-option-P-R. Continue holding through the boot sound until the screen blacks and the apple logo appears a second time. That should do it.



Top 50 recent answers are included