Tag Info

New answers tagged

0

I may have found a solution. Go to System Preferences, then notifications (first line), scroll down to Safari and disable "Safari alert style". Since I did that, it's stopped popping up...(then at least so far) Hope it'll help you.



Top 50 recent answers are included