New answers tagged

0

I am researching this problem with how iPhones handle calendar invites defaulting to iCal instead of using my Google Calendar and found this easy fix.


1

The only way I could resolve this was to delete the account and then add it back. This was from an account I had for years when google seemed to use jabber. Now it is GTalk which seems to be secure.


0

If you click the "Google Photos Backup" icon in your menu bar (looks like a gray pinwheel), you should see the "Preferences" option. Clicking this will open the preferences window. There you should see a checkbox for "Also copy photos/videos from external media to" (See image below). Uncheck this box and you shouldn't have the extra backups anymore.


0

I've been struggling with this issue as well for a few days on OS X 0.11.4, before that it worked flawlessly. In my case I went to Keychains > Login > Passwords > Google and removed all the security tokens. Now I can add Google accounts again.


0

This discussion talks about a similar problem, but even worse: the user isn't able to put in their password. A few suggestions from that thread: reboot upgrade to OSX Capitan (the problem seems assocaited with Yosemite) relaunch Mail if relaunching doesn't work, try: quit Mail open Preferences->Internet Accounts - hopefully you won't need to log into ...



Top 50 recent answers are included